Automatisches Anmelden funktioniert nicht

Sammlung von Antworten auf und Beschreibung zu vielen häufig gestellten Fragen im Forum. Bitte schaut zunächst hier, ob ihr die Antwort auf Eure Frage zum Forum und zur Foren-Software findet.
Antworten
Benutzeravatar

Stummi-MoBa-Team
Moderator
Beiträge: 126
Registriert: Di 26. Apr 2005, 19:57
Alter: 14
Kontaktdaten:
Deutschland

Automatisches Anmelden funktioniert nicht

#1

Beitrag von Stummi-MoBa-Team » Sa 11. Sep 2010, 08:22

Die Option "automatisch anmelden bei jedem Besuch" scheint bei mir nicht zu funktionieren, ich muß mich immer wieder neu anmelden.

Lösungsansatz:
Um diese Funktion fehlerfrei nutzen zu können, ist es erforderlich, daß das Forum ein Cookie auf dem Benutzer-Rechner platzieren darf. Wenn der Cookie nicht geschrieben werden kann, oder gelöscht wird, kommt es zu dem "Fehler". Das Problem ist auf dem Benutzerrechner zu lösen, hier muss der Cookie geschrieben werden können.

Daher bitte die Einstellungen des Browser und des Betriebssystems überprüfen, ob Cookies für das Forum bzw. seine Adresse "stummiforum.de" erlaubt sind und ob die Cookies nicht bei jedem Beenden des Browsers automatisch gelöscht werden (nennt sich teilweise "Privates Surfen", o.ä.).

Im Firefox unter Extras :arrow: Einstellungen :arrow: Datenschutz schauen, ob dort Optionen gesetzt sind, die die Cookies löschen. Wenn ja: deaktivieren.
(ggf. auch versteckt in den Optionen von "Die Chronik löschen")

Bitte prüffe ggf. auch die eingestellten Sicherheitsrichtlinien Deines Betriebssystems.
Euer Stummi-MoBa-Team

Antworten

Zurück zu „FAQ / Häufig gestellte Fragen“