Defektes dreibegriffiges Signal

Bereich für alle Themen rund um die kleinen Spuren TT, N und Z aller Modellbahnhersteller.
Antworten

Threadersteller
Spelinus
Regionalbahn (RB)
Beiträge: 38
Registriert: Do 8. Jun 2017, 15:23
Nenngröße: Z
Stromart: digital
Steuerung: RockRail
Gleise: Märklin
Wohnort: Pfalz
Alter: 81
Deutschland

Defektes dreibegriffiges Signal

#1

Beitrag von Spelinus »

Hallo!

Was tun, wenn bei einem dreibegriffigen Signal (Märklin 89392) die gelbe LED ausfällt? Es spricht ja wohl nichts entgegen, das Signal an einer Strecke ohne ableitende Weiche einzusetzen, weil da Gelb ja nicht gebraucht wird.

Der Versuch, das Signal über den Anschluss von Grün und Rot am SignalChef von CAN-digital zu schalten schlägt fehl. Grün lässt sich schalten, aber Rot gibt Dauerlicht und geht auch bei Grün nicht aus.

Als zweibegriffiges Signal am Lichtsignaldecoder LS-DEC-DB von Littfinski über GE1 (Rot) und GN1 (Grün) angeschlossen funktioniert die Schaltung.

Fällt allerdings die grüne oder rote LED aus, bleibt nur das Ausrangieren des Signals.

Gruß

Günter


RolfH
InterRegioExpress (IRE)
Beiträge: 316
Registriert: Mi 6. Mär 2013, 13:44
Nenngröße: Z
Stromart: digital
Steuerung: Intellibox, Stärz ZS1
Gleise: Märklin
Wohnort: Siegen

Re: Defektes dreibegriffiges Signal

#2

Beitrag von RolfH »

Hallo Günter,

als Blocksignal würde ich es nicht verwenden. Man sieht ja dass es eine Lampe mehr hat als ein eigentliches Blocksignal.

Ich vermute, es gibt einen Kabelbruch im Mast. Meistens dort, wo die Kabel aus dem Mast heraus kommen (unten).
Was auch sein kann, dass das Kabel sich von der Platine gelöst hat. Hier würde ich mal mit einer Lupe schauen, und eventuell mit einem Zahnstocher vorsichtig schauen ob das Kabel, welches an der gelben LED angelötet ist, lose ist.

Falls ein Kabelbruch besteht, könntest du das Kabel austauschen.
Gruß Rolf

Mein Youtube Kanal:

Rolf Haschke bei Youtube


Threadersteller
Spelinus
Regionalbahn (RB)
Beiträge: 38
Registriert: Do 8. Jun 2017, 15:23
Nenngröße: Z
Stromart: digital
Steuerung: RockRail
Gleise: Märklin
Wohnort: Pfalz
Alter: 81
Deutschland

Re: Defektes dreibegriffiges Signal

#3

Beitrag von Spelinus »

Hallo Rolf,

danke für Deinen Rat.

Ich habe das Signal vor dem endgültigen Einsatz zusammen mit einem kundigen Bahner untersucht und keine Beschädigung oder Kontaktlosigkeit am gelben Kabel feststellen können. Eine Reparatur, für die mir eh nicht nur das Werkzeug, sondern auch die Erfahrung fehlt, scheidet damit aus.

Um das Signal nicht ganz ausmustern zu müssen habe ich es vor dem Eingang eines Tunnels aufgestellt. Wenn man sich in der Tunnelstrecke eine virtuelle Weiche vorstellt, ist es damit nicht ganz fehlerhaft postiert. Und weil eine virtuelle Weiche auch nicht ableitend gestellt werden kann, wird das gelbe Licht am Signal auch nicht benötigt und damit nicht vermisst.

Nochmals danke für Deinen Hinweis.

Gruß

Günter


RolfH
InterRegioExpress (IRE)
Beiträge: 316
Registriert: Mi 6. Mär 2013, 13:44
Nenngröße: Z
Stromart: digital
Steuerung: Intellibox, Stärz ZS1
Gleise: Märklin
Wohnort: Siegen

Re: Defektes dreibegriffiges Signal

#4

Beitrag von RolfH »

Hallo Günter,

Das ist eine gute Idee.
Man weiß ja eh nicht was hinter dem Tunnel kommt.
Von daher paßt das Signal ja dann gut vor den Tunnel.
Gruß Rolf

Mein Youtube Kanal:

Rolf Haschke bei Youtube

Antworten

Zurück zu „Kleine Spuren (Spur TT, N, Z)“