Mä 39912 Challenger, Tender öffnen, da kein Sound

Bereich für alle Fragen von Anfängern und Einsteigern rund um die Modellbahn.
Antworten

Threadersteller
Mikadofan
Beiträge: 4
Registriert: Mo 13. Jan 2020, 15:51
Österreich

Mä 39912 Challenger, Tender öffnen, da kein Sound

#1

Beitrag von Mikadofan »

Hallo Stummifreunde,
das ist mein erster Forumsbeitrag und ein Ersuchen um Hilfe! Ich habe sehr günstig eine Mä 39912 erstanden, fast alles funktioniert bestens(sehr sanfter Lauf, sämtliche Beleuchtung, ...), nur der Sound funktioniert nicht. Ich gehe von einem Lautsprecherproblem aus. Dazu ist das Öffnen des Tendergehäuses notwendig. Leider gibts dazu in der Anleitung keine Hinweise, auch sind die Explosionszeichnungen sehr oberflächlich und nicht hilfreich.
Hat jemand diesen Tender schon einmal erfolgreich geöffnet und Tipps für mich wie man den aufbekommt? Ich wäre sehr dankbar für Infos!
Schönen Abend!
LG Mikadofan

Benutzeravatar

Andreas Schulz
InterCity (IC)
Beiträge: 614
Registriert: So 22. Jul 2007, 20:14
Nenngröße: H0
Stromart: AC
Steuerung: 6021,CS1,60214,PC 60215
Gleise: K-Gleis
Wohnort: Berlin
Alter: 64
Deutschland

Re: Mä 39912 Challenger, Tender öffnen, da kein Sound

#2

Beitrag von Andreas Schulz »

Hi!
Ich besitze diese Lok zwar selber nicht, jedoch denke ich, es wird genauso wie beim Big Boy sein.
Unter der hinteren Kupplung befindet sich eine Schraube. An die gelangst Du, indem Du die Kupplung nach rechts oder links bewegst.
Wenn Die Schraube heraus ist, hebst Du den Tenderaufbau vorsichtig ab. Zwischen Lok und Tender ist der Aufbau eingehängt.
Viel Erfolg!
Beste Grüße Andreas


Threadersteller
Mikadofan
Beiträge: 4
Registriert: Mo 13. Jan 2020, 15:51
Österreich

Re: Mä 39912 Challenger, Tender öffnen, da kein Sound

#3

Beitrag von Mikadofan »

Hi Andreas, danke für die Info!
Bei der 39912 sind hinten 2 Schrauben, links und rechts von der Kupplung. Und vorne links und rechts ebenfalls je eine. Ja, die sollten es sein! Ich habe nur noch Hemmungen, die zu lösen. Denn innen am Gehäuse sind sicher auch einige Kabel befestigt zur den hinteren Lichtern. Ich warte jetzt noch auf eine Antwort auf meine Anfrage an Märklin. Am Montag spätestens probiere ich dann, das Gehäuse zu öffnen.
Danke und schönen Abend!


FCrostifan
InterRegioExpress (IRE)
Beiträge: 314
Registriert: Do 6. Dez 2012, 04:59

Re: Mä 39912 Challenger, Tender öffnen, da kein Sound

#4

Beitrag von FCrostifan »

Hi,
haben die Centipede Tender nicht unter einem der Wasserkastendeckel ein Lautstärke - Poti ? Vielleicht is nur leise gestellt ?
mfG
Fcrostifan

Benutzeravatar

shaddowcanyon
InterCity (IC)
Beiträge: 838
Registriert: So 27. Apr 2014, 17:23
Nenngröße: H0
Stromart: digital
Steuerung: CU 6021
Gleise: Märklin K-Gleis
Kontaktdaten:
Deutschland

Re: Mä 39912 Challenger, Tender öffnen, da kein Sound

#5

Beitrag von shaddowcanyon »

Hallo Mikadofan, hallo Fcrostifan,

Ja, genau so ist es, habe selbst diese Lok. Der Tender der 39912 hat unten 4 Schrauben, mit denen der Tenderaufsatz auf dem Fahrgestell befestigt ist. Keine Sorge, die kann man ganz ohne schlechtes Gewissen öffnen, um ins Innere zu kommen und die Elektronik und den Lautsprecher zu begutachten. Allerdings, wie soll es dann weitergehen ? Ohne Oszilloskop und Löteisen kann man da wenig ausrichten können.

Ein Poti zur Lautstärke-Einstellung gibt es nicht. Die Lautstärke kann man nur digital im Programmiermodus über die CV-Register einstellen. Das wäre die erste Option, die ich ausprobieren würde, wenn kein Sound da ist.

Ich hoffe, dass das Problem bald zu lösen ist. Digital-Modelleisenbahn-Artikel wird ja oft nur deshalb im Internet angeboten, weil jemand nicht mit der digitalen Programmiererei zurechtgekommen ist und frustriert ist. Würde versuchen, den Dekoder einfach auf Werkseinstellungen zurückzusetzen. Die Anleitung dürfte es zum Download geben. Das wird bestimmt auch der Service raten.

Grüße

Hans Martin
------
Hier geht's zur Benton Valley Railroad Line:
viewtopic.php?f=64&t=109585

Temporäre Abenteuer mit dem "Schwarzen Jäger":
viewtopic.php?f=168&t=138761


Threadersteller
Mikadofan
Beiträge: 4
Registriert: Mo 13. Jan 2020, 15:51
Österreich

Re: Mä 39912 Challenger, Tender öffnen, da kein Sound

#6

Beitrag von Mikadofan »

Hallo Martin, danke!!!
Nach deinem Hinweis habe ich den Tender offen! Nämlich die 4 Schrauben gelöst und das Gehäuse abgehoben. Vorsicht ist angebracht, die Verbindungsleitungen zwischen Gehäuse (Lichter und Lautsprecher) zur Platine sind sehr kurz! Das hat ja auch mein Problem verursacht. Die beiden Leitungen vom Lautsprecher sind mit einem kleinen (2 fach-) Stecker an die Platine gesteckt. An diesem Stecker ist eine Leitung(schwarz) rausgerissen. Das ist die Ursache. Ich habe die Leitung am Kontakt drangehalten, und der Sound war da!!

Ganz einfach, und billig, zum Glück! Aber wie ich das jetzt fixen soll, weiß ich noch nicht. Es ist alles so winzig. Der Buchsenkontakt im Stecker sollte raus, um die lose Leitung wieder anzucrimpen. Das scheint sehr schwierig.
Ich denke jetzt nach, wie ich das praktisch löse. Wenn ich die Leitung von hinten an diesen winzigen Stecker löte, schmilzt mir möglichwerweise das ganze Ding.

In einem anderen Hinweis im Forum habe ich mittlerweile Ersatzstecker gefunden: bei de.farnell.com, Stecker ZHR 2 3357445 und den Buchsenkontakt 3357533. Morgen bei Conrad??

Ich will das Forum nicht allzusehr mit meinen Anfängerzores belästigen, aber falls jemand noch eine Idee hat, wie ich mein doch einfaches Problem noch rascher zu Ende bringen kann, wäre ich sehr dankbar!

Grüße
Mikadofan


Threadersteller
Mikadofan
Beiträge: 4
Registriert: Mo 13. Jan 2020, 15:51
Österreich

Re: Mä 39912 Challenger, Tender öffnen, da kein Sound

#7

Beitrag von Mikadofan »

Hallo,
alles paßt, die Lok hat wieder den schönen Sound, wie er sein soll.
Ich habe mit viel Mühe den winzigen Buchsenkontakt aus dem Stecker rausbkommen, das lose Kabel vom Lautsprecher hinten angelötet und den Kontakt in den Stecker wieder reingedrückt. Die Ästhetik paßt zwar nicht, aber im Tender ists mir egal.
Danke allen für die Unterstützung!
LG Mikadofan

Antworten

Zurück zu „Anfängerfragen“