Flacker-LED flackert nicht an 16V - GELÖST!!!

Bereich für alle Themen rund um die Modellbahn-Elektronik und elektr. Umbauten für Analogbetrieb.
Antworten

Threadersteller
Bluekanada
S-Bahn (S)
Beiträge: 11
Registriert: So 6. Jan 2019, 19:31
Deutschland

Flacker-LED flackert nicht an 16V - GELÖST!!!

#1

Beitrag von Bluekanada » Fr 14. Jun 2019, 21:10

Hallo,

ich habe mir in der Bucht https://www.ebay.de/itm/S255-SET-16-Stk ... 2749.l2648 einige Flacker-LEDs gekauft.

Wenn ich die LEDs mit einem Widerstand an einen 3,6 V Batterieblock anschließe, fackert die LED gemütlich vor sich hin.

Warum blitzt die LED nicht mehr, wenn ich diese an einen 16V Trafo (hier Arnold ASS) anschließe?

Was ich überhaupt nicht verstehe, ist, dass, wenn ich die LED mit einem 560 Ohm Widerstand versehe, diese blitzt, wenn scheinbar ein bestimmter Helligkeitswert vorhanden ist.

Ich freue mich schon auf Eure Rückantworten.

Andree
Zuletzt geändert von Bluekanada am Mi 19. Jun 2019, 20:16, insgesamt 1-mal geändert.

Benutzeravatar

vohena
InterRegioExpress (IRE)
Beiträge: 292
Registriert: So 7. Mär 2010, 20:53
Nenngröße: H0
Stromart: AC
Steuerung: CS3+/CS2
Gleise: C/K-Gleise
Wohnort: Nagold
Alter: 52
Deutschland

Re: Flacker-LED flackert nicht an 16V

#2

Beitrag von vohena » Fr 14. Jun 2019, 21:34

Hallo Andrea,

laut der verlinkten Seite können die LEDS 3V und 20mA ab.
Wenn du diese direkt ohne Widerstand an die 16 V anschließt dann sind diese gleich defekt.
Also muss man 13 V am Widerstand verbraten. Nach dem Ohmschen Gesetz R=U/I ergibt dann R = 13V / 0,02A = 650 Ohm.
Dann leuchten die LED richtig.

Gruß Volker
Gruß Volker


JoWild
InterCity (IC)
Beiträge: 929
Registriert: Di 31. Okt 2017, 17:16
Nenngröße: H0
Stromart: digital
Steuerung: z.Z.MS2, CC-Schnitte, rocrail
Wohnort: BA

Re: Flacker-LED flackert nicht an 16V

#3

Beitrag von JoWild » Sa 15. Jun 2019, 09:46

Deine Flacker-LED benötigt ev. geglätteten Gleichtrom. Und am 16V-Ausgang brauchst du zusätzlich eine Gleichrichtung. Ohne Glättung wird deine LED in Netzfrequenz immer wieder ausgeschaltet. Also eine Diode vorschalten und parallel zu LED mit Vorwiderstand (1 kOhm) einen Elko (z.B. 470 µF).

LED sollten eigentlich nie an Wechselstrom betrieben werden.
Ich wünsche allen Freude an ihrer Modellbahn
Joachim
von mir gibt es keine Bilder, da ich keine zweifelhaften Upload-Seiten nutze.


Ferkeltaxi
S-Bahn (S)
Beiträge: 20
Registriert: Sa 15. Sep 2018, 07:42
Nenngröße: H0
Stromart: digital
Gleise: Saubere

Re: Flacker-LED flackert nicht an 16V

#4

Beitrag von Ferkeltaxi » Sa 15. Jun 2019, 13:11

Ich denke mal, dass die Flackerfrequenz auch mit der Spannung zusammenhängt und je höher die Spannung umso schneller das Flackern bis es so schnell ist, dass man es nicht mehr sieht.

Benutzeravatar

Railstefan
Metropolitan (MET)
Beiträge: 4472
Registriert: Fr 30. Okt 2009, 12:31
Nenngröße: H0
Stromart: AC
Steuerung: analog und Intellibox
Gleise: Märklin K mit AC+DC
Wohnort: Rheinland
Alter: 50
Kontaktdaten:
Deutschland

Re: Flacker-LED flackert nicht an 16V

#5

Beitrag von Railstefan » Mo 17. Jun 2019, 12:26

Hallo Andree,

wir haben in einer Bar auf unserer Anlage bunte automatisch wechselnde Kirmes-LEDs verbaut und die brauchten eine geglättete Gleichspannung als Versorgung = Kondensator zur Stabilisierung. Ohne den Kondensator blieben sie dunkel.

Gruß
Railstefan
Unser Modellbahnverein: http://www.MEC-Erkrath.de
Meine Straßenbahn-Anlage hier im Forum: viewtopic.php?f=172&t=155557

Ebenfalls im Klub bekennender Marzibahner :redzwinker:


Threadersteller
Bluekanada
S-Bahn (S)
Beiträge: 11
Registriert: So 6. Jan 2019, 19:31
Deutschland

Re: Flacker-LED flackert nicht an 16V - GELÖST!!!

#6

Beitrag von Bluekanada » Mi 19. Jun 2019, 20:27

Hallo,

ganz herzlichen Dank für Eure Antworten. Sie waren sehr hilfreich, allerdings scheint hier die Tücke für mich als Nicht-Elektriker wohl im Detail zu liegen.

Das Rätsels Lösung ist zunächst ein Brückengleichrichter, wir haben 50V bei 2A gewählt, was anderes gabs beim Elektronikhändler in DO nicht :lol: .
Daran angeschlossen haben wir einen Kondensator mit 460 µF und ein Potiometer 10K934M. Die LED hat einen Widerstand mit 1K vorgeschaltet bekommen.

Die Flacker-LED scheint wohl nach einer extrem geglätteten Spannung zu verlangen.

Den Potiometer bräuchte es nicht unbedingt. Der ist aber nett, da man mit dem Potiometer die Helligkeit der LED steuern kann.

In den nächsten Tagen werde ich das mal in schön auf eine Leiterplatte bringen und dann ein Foto einstellen.

Danke.

Bluekanada

Antworten

Zurück zu „Elektrik und Elektronik“