Mercutius AW - Weinert Signal 122 - fertig!

Bereich für alle Themen rund um Umbauten, Neubauten, Alterungen und Verbesserungen von Modellen.
Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; Muss LEDs vorm verschmoren bewahren

#151

Beitrag von Mercutius » Fr 7. Sep 2018, 20:55

@Kriwatsch: Hallo Micha, danke, Du hast wohl vollkommen Recht. Habe Daten rausgesucht, und bisher wohl pures Glück gehabt, dass die nicht gleich verbrutzelt sind! Kommt gleich weiter unten. Jetzt müsste ich nur noch wissen, wie ich ausrechne, was für Widerstände da jetzt vorgeschaltet gehören!? Kannst Du mir da evtl. weiterhelfen?

@floete100: Hallo Rainer, jo, zu hell, und nur dank großem Glück noch heile, wie mir scheint! Da muss dringendst nachgerüstet werden :-).




*freu*, ich habe meine Werte-Einstellschablone für Widerstände wiedergefunden :-).

Also so richtig entziffern kann ich den Farbcode nicht, könnte aber auf 720 Ohm hinauslaufen, was meint ihr?:

Bild

Das ist mit achtfacher Vergrößerung aufgenommen:

Bild

Im Grunde habe ich keine Ahnung, was das für ein Widerstand ist. Ich habe halt noch keine anderen besorgt. Das sind immernoch die, die bei den Vissman-LEDs mit angelötet waren.

Habe jetzt mal nach den technischen Daten der ganz kleinen LEDs in den Laternen geschaut:

Die Bauform nennt sich wohl 0401, 1,0x0,3x0,5mm

und, ohweia, 3,1 Volt!!! Und IF=20mA

Gut, dass ich die immer nur kurz anhatte *puh*

Nun ja, bei meinen Versuchen am Anfang um festzustellen, ob die überhaupt gehen, habe ich sie an zwei Batterien (2x1,5V) gehalten. Das hat sicher gepasst.

Und am "Digitalstrom" hingen "nur" drei in Reihe geschaltete LEDs + einer von den obigen Widerständen und eine Diode. Da hatte ich wohl Glück, dass die noch nicht hiniüber sind...

Bei der geringen Voltzahl, was für einen Widerstand würdet ihr denn da empfehlen, dass ich die gefahrlos am Digistrom, genauer gesagt, am Decoderausgang verwenden kann?

Vielen Dank für eure Hilfe!

Liebe Grüße

Peter.

Benutzeravatar

floete100
CityNightLine (CNL)
Beiträge: 1691
Registriert: Sa 8. Dez 2007, 13:21
Nenngröße: H0
Stromart: digital
Steuerung: CU 6021
Gleise: M-Gleis
Wohnort: Köln
Alter: 63

Re: Mercutius AW -Model Loco BR45; Muss LEDs vorm verschmoren bewahren

#152

Beitrag von floete100 » Fr 7. Sep 2018, 22:12

Peter, 1x0,5 mm ist 0402 - doppelt so lang wie breit.

Deine Farbcode-Lehre ("Widerstandsuhr") passt leider nur für Widerstände mit 4 Farbringen (3 Werteringe plus Toleranzring). Der Widerstand auf dem Foto hat aber 5 Ringe. Dafür brauchst eine andere Lehre ...

Wenn Du mir die Farben der Ringe nennst (auf dem Foto nicht wirklich erkennbar), kann ich Dir sagen, was das für ein Widerstand ist.

Den Mindest-Vorwiderstand RV kannst Du berechnen aus der Durchlassspannung der LED UF, dem Durchlassstrom IF (die beiden Werte liefert das Datenblatt) und Deiner Betriebsspannung UB:
RV = (UB - UF)/IF

Ich denke, dass Du die LEDs wohl gefahrlos mit Deinen Ist-Werten betreiben kannst. Aber sie sind halt (viel) zu hell ... Darum solltest Du (deutlich) größere Widerstandswerte probieren.

Gruß,
Rainer
Zuletzt geändert von floete100 am Fr 7. Sep 2018, 22:18, insgesamt 2-mal geändert.
Das größte Vergnügen im Leben besteht darin, das zu tun, von dem die Leute sagen, du könntest es nicht. (W. Bagehot)

Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50


volkerS
CityNightLine (CNL)
Beiträge: 1512
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Mercutius AW -Model Loco BR45; Muss LEDs vorm verschmoren bewahren

#153

Beitrag von volkerS » Fr 7. Sep 2018, 22:16

Hallo Peter,
ich lese bei dem Widerstand 1,8kOhm. Braun-grau-schwarz-braun-braun = 1 8 0 x 10 bei 1%. 720Ohm gibt es in keiner Normreihe.
Aber warum rätseln, hast du kein Multimeter? Sollte eigentlich auf jede Werkbank gehören.
Ich würde die Leds mit maximal 1 - 2 mA betreiben. An einem Funktionsausgang eines Dekoders und Reihenschaltung der Leds also 5k5 - 11k Widerstand,
die Diode ist überflüssig, solange du die Anode der ersten Led an den Rückleiter des Decoder schaltest.
Volker

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; suche modernes Multimeter

#154

Beitrag von Mercutius » Sa 8. Sep 2018, 10:06

@floete100: Hallo Rainer, ich habe da schlicht keine Ahnung von, die Werte habe ich von der Seite des Versenders genommen, also stimmt entweder die Nummer nicht, oder die Baugröße. Aber jetzt weiß ich dann wenigstens, dass die Nummer einen echten Bezug zu dem Bauteil hat :).

Ja, die Lehre passt dann wohl nicht. Der vierte Ring war bisher auch immer durch den Schrumpfschlauch verborgen, der ist erst bei der photographiererei freigelegt worden *g*.

Leider kann ich die Farben der Ringe auch nur raten, ich kann mit bloßem Auge fast nichts erkennen (hab schon einen Termin, ich brauche auch sicher eine neue Brille...), ich orientiere mich auch nur an den Photos.

Ui, klasse, danke für die Formel, dass ist wirklich hilfreich!

@volkerS: Hallo Volker, Du hast sicher schon gemerkt, dass ich ziemlich unbeleckt bin, was das Elektronikgedönse angeht :).

Die Diode habe ich nur zum Schutz vor meiner eigenen Dusseligkeit eingeschleift, ich verstehe da einfach noch zu wenig von.

Multimeter, ja, unten dann gleich mehr davon, aber auch hier direkt die Frage an Dich: hast Du da vielleicht eine empfehlung für mich?




Herrjeh, ja, ein Multimeter! Habe ich doch, damit habe ich ja meine Teststrecke ans laufen bekommen *lol*:

Bild

Das ist etwa 40 Jahre alt, funktioniert aber noch :-).

Die Einstellung für Widerstände habe ich immer nur zum Durchgangsprüfen verwendet. Gut. Habe damit den fraglichen Widerstand ausgelesen. Es ist die unterste Skala, die kann ich kaum entziffern, lese mit dem Gerät dann etwa 2kOhm ab. Das scheint dann wohl zu stimmen. Das Gerät ist in Natura deutlich kleiner als auf dem Bild, ich kann mit der unteren Skala kaum mehr etwas anfangen :(

Aber ich denke, ich werde noch in ein moderneres Gerät, mit einer beleuchteten Digitalen Anzeige investieren. Das Alter *g*.

Hätet ihr da vielleicht noch eine Empfehlung für mich?

Dann mache ich eine Sammelbestellung mit einem Widerstandskonvolut und einem Multimeter.

Ja, mit Elektronik kenne ich mich einfach nicht aus. Wollte auch gleich noch ein par Potis mitbestellen und habe da gleich noch eine Frage:

Wieso haben die immer drei Anschlüsse? Wie muss ich die denn verwenden, wenn ich die ja nur als regelbaren Widerstand nutzen möchte? Brauche ich da nicht einfach nur zwei Pins?

Vielen lieben Dank, dass ihr mir hier bei meinen böhmischen Dörfen helft. Eisenbahn ohne Strom wird halt nix, fürchte ich, also muss ich mich auch damit beschäftigen :-).

Liebe Grüße

Peter.

Benutzeravatar

alexus
InterRegioExpress (IRE)
Beiträge: 278
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 54
Deutschland

Re: Mercutius AW -Model Loco BR45; suche modernes Multimeter

#155

Beitrag von alexus » Sa 8. Sep 2018, 10:57

Hallo Peter :wink: :wink:

ja, ja, der Strom will nicht immer so wie er soll :roll:

Ach, das alte Graupner, eigentlich nicht schlecht zur Spannungs- und Strommessung. Allerdings ist die Widerstandsskala schon wirklich sehr klein.

Ich weiß nicht wie teuer du bei einem Digital-Multimeter einsteigen willst, bei Reichelt Electronic gehts da etwa los. Nur sind Multimeter mit Beleuchtung dünner gesäht.
Nach oben sind natürlich kaum Grenzen gesetzt.

Zu den Potis, einfach einen seitlichen Pol mit dem mittleren verbinden oder einen seitlichen weglassen :twisted: , aber zum LED testen trotzdem noch einen zusätzlichen Widerstand in Reihe einbauen. In einer Stellung hat das Poti 0 Ohm > LED ganz hell und dann dunkel :evil:
Alexander aus dem südlichsten Allgäu
Teppichbahner mit M-Gleis, Tams MasterControl und alten Mä-Digitalkomponenten.
Neues nur noch DCC. Nur noch 3x MM.

Jeder Mensch macht Fehler.
Das Kunststück liegt darin, sie zu machen wenn gerade niemand zusieht.
(Sir Peter Ustinov)

Benutzeravatar

floete100
CityNightLine (CNL)
Beiträge: 1691
Registriert: Sa 8. Dez 2007, 13:21
Nenngröße: H0
Stromart: digital
Steuerung: CU 6021
Gleise: M-Gleis
Wohnort: Köln
Alter: 63

Re: Mercutius AW -Model Loco BR45; suche modernes Multimeter

#156

Beitrag von floete100 » Sa 8. Sep 2018, 13:18

Mercutius hat geschrieben:
Sa 8. Sep 2018, 10:06
Aber jetzt weiß ich dann wenigstens, dass die Nummer einen echten Bezug zu dem Bauteil hat :).
Peter, der Bezug ist direkter, als Du ahnst: Die Typenbezeichnung der kleinen SMD-LEDs - also 0805, 0603 oder in Deinem Fall 0402 - ist eigentlich eine Maßangabe :). Und zwar in Zoll (inch). 1 Zoll hat 25,4 mm. Deine LEDs sind 0,04 Zoll lang (= 1,016 mm) und 0,02 Zoll breit (= 0,508 mm). Sofern man bei diesen Winzmaßen überhaupt von "lang" und "breit" sprechen kann :D.

Multimeter: Das von Alexander verlinkte Peaktech reicht völlig aus - mehr Geld würd' ich dafür (jedenfalls für unsere Moba-Zwecke) nicht ausgeben.

Gruß,
Rainer
Das größte Vergnügen im Leben besteht darin, das zu tun, von dem die Leute sagen, du könntest es nicht. (W. Bagehot)

Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; Post und weiter rumgesaut

#157

Beitrag von Mercutius » Sa 8. Sep 2018, 18:01

@alexus: Hallo Alexander, vielen Dank für den Link, ja, soetwas in der Art. Mir scheint, es gibt einen Bereich bis ca. 30/35€, mit sehr vielen Modellen, und dann einen Sprung und ab ca. 80€ dann bis ziemlich hoch. Die untere Preisklasse reicht dicke, mit dem Graupner bin ich ja bisher auch klar gekommen, aber damit sauber Widerstände durchzumessen übersteigt meine Fähigkeiten :-).

Ok, dann schleife ich ein Poti in meinen LED-Ring einfach über mitte und eine bel. Seite ein. Danke! :-)

Berner Sennenhunde gehören ja zu meinen beiden Lieblingsrassen. Wenn wir ein Haus mit entsprechendem Grundstück hätten *seufz*. :-)

@floete100: cool, Danke!, jetzt kann ich viel gezielter nach passenden LEDs suchen!

Ja, da gebe ich euch beiden Recht, es wird so ein günstiges werden. Ich kann mir gerade auch nicht vorstellen, dass bei der Moba mal Arbeiten anfallen, wo ein geeichtes Gerät von höchster Präzision wirklich auch gebraucht wird :-)



Da trotz meines Mangels an Widerständen Lust und etwas Energie für Moba hatte, habe ich mich weiter meinen Waggons gewidmet.

Ich habe also wieder mit den Farben und Pigmenten rumgesaut. Ziel war diesmal, die Wagen nicht gleich im ersten Anlauf Z zustellen *lach*.

Was mich ein bisschen Ärgert: habe irgentwo mal gelesen, dass Haarspray ganz gut zum fixieren der Pigmente wäre. Das was ich verwendet habe jedenfalls nicht. Das hat die meiste Arbeit einfach wieder weggewischt *rolleyes*.
Also gleich nochmal...

Ach ja, was wirklich gut geklappt hat, war meine Finger zu altern...

Bild

Bild

und noch ein wip:

Bild

Also ich kann jetzt wenigstens mal zwei Probleme benennen: Alle Wagen habe ich seidenmatt lackiert, und den Lack ein par Tage trocknen lassen.

Problem eins: die Pigmente haften kaum

Problem zwei: noch keine gute Fixirungslösung. Einfach nochmal lackieren, vielleicht!?

Problem drei: damit mache ich noch mehr Sauerei im direkten Umfeld als mit der Airbrush...

Viele Grüße

Peter

Benutzeravatar

alexus
InterRegioExpress (IRE)
Beiträge: 278
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 54
Deutschland

Re: Mercutius AW -Model Loco BR45; Post und weiter rumgesaut

#158

Beitrag von alexus » Sa 8. Sep 2018, 18:43

Hallo Peter :wink: :wink:

ja, ich denke auch, daß ein einfaches Multimeter reicht.

Zu meinem Berner, der hat so eine Marotte, wenn er jemanden kennt, schmeißt er sich mit seinen 50kg quer in die Füße vor lauter Freude. Das gab bei meiner Frau manchmal Probleme, 54kg. Jetzt macht er's manchmal im Geschäft bei Kunden (speziel weiblichen). Habe aber extra ein Warnschild angebracht: Vorsicht, umwerfender Hund. :lol: wortwörtlich
Alexander aus dem südlichsten Allgäu
Teppichbahner mit M-Gleis, Tams MasterControl und alten Mä-Digitalkomponenten.
Neues nur noch DCC. Nur noch 3x MM.

Jeder Mensch macht Fehler.
Das Kunststück liegt darin, sie zu machen wenn gerade niemand zusieht.
(Sir Peter Ustinov)

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; der MAN ist fertig

#159

Beitrag von Mercutius » So 9. Sep 2018, 12:02

@alexus: Hallo Alexander,

"Vorsicht, umwerfender Hund" finde ich klasse! :-). Bei unserer Cockerdame war es eher ein "Vorsicht vor dem bisschen Hund" :). Sie war der perfekte Hund für alle, die Angst vor Hunden hatte. So ein herrlich läppsches Viech :-).



Habe den MAN für's erste für mich fertiggestellt. Mehr kann dann erst wieder kommen, wenn ich weiß wie 'mehr' geht *lol*

Egal, here we go:

Bild

Bild

Habe nochmal drüberlackiert, bin sehr gespannt auf das Ergebniss. Evtl. hat sich das mit den Pudern dann für mich erledigt, und ich muss das Altern 'the hard way', also mit 'richtigen' Farben und wohl doch dem Luftpinsel erlernen *seufzer*

Gruß

Peter

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; einen 2. PWG durch's AW geschleust

#160

Beitrag von Mercutius » So 9. Sep 2018, 16:57

Hier mein zweiter PWG. Habe hier klassisches Pinselschmieren mit den Pulvern zusammen versucht. Muss nochmal schauen, wie man die Pigmente am besten fixieren kann. Mein Lack aus der Sprühdose taugt dafür leider garnicht.

Hier die Bilder zu meinen weiteren Versuchen:

Bild

Bild

alt und neu, in vielerlei Hinsicht :-)

Bild

Bild

Bild


Ich suche also weiter meinen Weg.

Wenn ich es Zeit- und Räumlich irgenwie darstellen kann, suche ich mir mal 'n Lehrgang raus... :)

Gruß

Peter

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; 32k Ohm noch zuwenig?

#161

Beitrag von Mercutius » Mo 10. Sep 2018, 16:21

Mein Konvolut an Widerständen ist angekommen, also weg von den Wagen und zurück zur 45er *froi*.

Habe direkt mal die 2k gegen 10k getauscht. Immernoch zu hell.

Dann die 10k gegen 22k getauscht. Immernoch zu hell.

Bilder jetzt von 10k+22k:

Bild

Bild

Bild

Was meint ihr? Noch höher gehen? Wobei die Kamera etwas täuscht. Mittlerweile sieht man die LED in der Laterne mit bloßem Auge sehr gut leuchten. Sieht aus wie eine kleine Glühlampe. Das Handy kann das nicht einfangen.

Gruß

Peter

Benutzeravatar

KaBeEs246
InterRegioExpress (IRE)
Beiträge: 305
Registriert: Mi 22. Mär 2017, 20:49
Nenngröße: H0
Stromart: AC
Gleise: C-Gleis
Wohnort: Ruhrgebiet
Deutschland

Re: Mercutius AW -Model Loco BR45; 32k Ohm noch zuwenig?

#162

Beitrag von KaBeEs246 » Mo 10. Sep 2018, 16:54

Hallo Peter,
Mercutius hat geschrieben:
Mo 10. Sep 2018, 16:21
Mittlerweile sieht man die LED in der Laterne mit bloßem Auge sehr gut leuchten. Sieht aus wie eine kleine Glühlampe. Das Handy kann das nicht einfangen.
Dann ist es doch fast vorbildlich.
Und die Größe oder besser Kleinheit der LED, echt krass. :bigeek: Da müssen bei uns im Verein immer die jüngeren Mitglieder mit den besseren Augen zum Löten ran.

Gruß von Ruhr und Nette
Hans

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; 100k, wirklich?

#163

Beitrag von Mercutius » Mo 10. Sep 2018, 18:01

@KaBeEs246: Hallo Hans, ja, würde ich auch machen, wenn ich diese Möglichkeit hätte :). Geht alles nur noch mit Lupenbrille. Dazu dieser *zensiert* Tremor, ich muss zusätzlich immer mind. eine Seite fixieren, sonst bekomme ich das nicht mehr hin :/


So richtig zufrieden war ich trotzdem noch nicht. Also habe ich die Kabel im Tendergehäuse nocheinmal auseinandergerissen.

Also mit 47k getestet:

Bild

Hat irgentwie auch nicht so viel gebracht, also habe ich gleich mit 100k probiert:

Bild

Bild

Bild

Irgenwie kommt es mir aber komisch vor, so einen dicken Widerstand davor zu setzen, kann das noch in Ordnung sein, oder habe ich irgentwo einen Fehler eingebaut?

Ansonsten würde ich das jetzt so lassen. Abgesehen von der Handy-Photoproblematik ist es auch einfach die Lichtfarbe, die nicht wirklich 'schön' ist. In Verbindung mit dem weißen Reflektor ergibt sich dann halt dieses Bild.
A pro po: kann es sein, dass ich die Innenrückwand der Lampen schwarz bemalen sollte? Ich meine auf Originalbildern erkennen zu können, dass es nur einen weißen Ring gibt, oder gucke ich da total schief? :)

Gruß

Peter


Stefan Walter
InterRegioExpress (IRE)
Beiträge: 324
Registriert: Sa 26. Dez 2009, 19:46
Nenngröße: H0

SSym 46: Drehgestelle verkehrt herum eingebaut

#164

Beitrag von Stefan Walter » Mo 10. Sep 2018, 20:35

Hallo Mercutius,

du hast bei deinem SSym 46 die Drehgestelle wahrscheinlich falsch herum eingebaut. So wie auf dem Foto zu sehen ist, ist der Achsstand des Modells viel zu gering.

Damit sie nicht beim Befahren enger Kurven nicht zu weit ausschwenken und mit dem Langträger vom Wagen kollidieren, haben die Drehgestelle werksseitig außermittige Befestigungsöffnungen. Richtig eingebaut, befinden sich die jeweils äußeren Achsen fast unter der Pufferbohle des Wagens.


mfG
Stefan Walter

Benutzeravatar

floete100
CityNightLine (CNL)
Beiträge: 1691
Registriert: Sa 8. Dez 2007, 13:21
Nenngröße: H0
Stromart: digital
Steuerung: CU 6021
Gleise: M-Gleis
Wohnort: Köln
Alter: 63

Re: Mercutius AW -Model Loco BR45; 100k, wirklich?

#165

Beitrag von floete100 » Mo 10. Sep 2018, 21:30

Hallo Peter,

mach Dir keine Gedanken wegen "zuviel Widerstand". Genug ist dann, wenn Dir die Helligkeit gefällt. Ich habe bei meiner Köf III irgendwas mit 170 oder sogar 270 kOhm eingesetzt. Erst dann fand ich das Licht nicht mehr zu hell.

Gruß,
Rainer
Das größte Vergnügen im Leben besteht darin, das zu tun, von dem die Leute sagen, du könntest es nicht. (W. Bagehot)

Am Ende wird alles gut.
Wenn es nicht gut ist, war es noch nicht das Ende ..

Mein schwierigstes "Winzprojekt": Inneneinrichtung Kabinentender BR 50

Benutzeravatar

Railstefan
Metropolitan (MET)
Beiträge: 4063
Registriert: Fr 30. Okt 2009, 12:31
Nenngröße: H0
Stromart: AC
Steuerung: analog und Intellibox
Gleise: Märklin K mit AC+DC
Wohnort: Rheinland
Alter: 50
Kontaktdaten:
Deutschland

Re: Mercutius AW -Model Loco BR45; 100k, wirklich?

#166

Beitrag von Railstefan » Di 11. Sep 2018, 10:55

Hallo Peter,

die modernen LEDs kommen mit extrem kleinen Strömen schon zu einem leuchtenden Ergebnis :idea: - also bitte nicht über solch große Widerstandswerte wundern.

Zum Altern deiner Wagen: wie vorher schon geschrieben, kannst du bei Metallaufbauten Blechflicken andeuten.
Dementsprechend kannst du bei Holzaufbauten getauschte und daher andersfarbige Bretter darstellen - sieht vielleicht etwas gewöhnungsbedürftig aus, aber man hat bei Beschädigung und Austausch von ein paar Brettern sicherlich nicht den ganzen Aufbau neu lackiert.

Ansonsten weiter so

Gruß
Railstefan
Unser Modellbahnverein: http://www.MEC-Erkrath.de
Meine Straßenbahn-Anlage hier im Forum: viewtopic.php?f=172&t=155557

Ebenfalls im Klub bekennender Marzibahner :redzwinker:

Benutzeravatar

shaddowcanyon
InterCity (IC)
Beiträge: 611
Registriert: So 27. Apr 2014, 17:23
Nenngröße: H0
Stromart: digital
Steuerung: CU 6021
Gleise: Märklin K-Gleis
Kontaktdaten:
Deutschland

Re: Mercutius AW -Model Loco BR45; 100k, wirklich?

#167

Beitrag von shaddowcanyon » Di 11. Sep 2018, 12:51

Hallo Peter,

Deine Umbauten gefallen mir sehr gut. Auch das Licht ist klasse. Sicher eine hübsche Friemelarbeit.

Das mit den ungewöhnlich großen Vorwiderstände bei den neueren LEDs kann ich nur bestätigen. Für Rücklichter oder Leuchten am Wegesrand verwende ich neuerdings auch Widerstände jenseits von 15 Kiloohm. 100 k mögen durchaus angemessen sein. Bei 100 k fließen bei 18 V vom Dekoder dann gerade mal 0,2 mA durch die LED oder sogar weniger.

Bei älteren Umbauten habe ich die LEDs immer so eingestellt, dass 5 bis 10 mA dadurch geflossen sind. Das war früher vollkommen o.k. Anscheinend haben LEDs aus aktueller Fertigung gegenüber jenen aus der älteren Produktion einen so stark verbesserten Wirkungsgrad, dass sie unter solchen Bedingungen eine ganz unrealistische Lichtflut erzeugen.

Grüße

Hans Martin
------
Hier geht's zur Benton Valley Railroad Line:
viewtopic.php?f=64&t=109585

Temporäre Abenteuer mit dem "Schwarzen Jäger":
viewtopic.php?f=168&t=138761

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; Stirnlampen begonnen

#168

Beitrag von Mercutius » Di 11. Sep 2018, 19:29

@Stefan Walter: Hallo und vielen Dank! Du hast Recht, den Wagen habe ich falsch wieder zusammengebaut, ist mir nichtmal auf den Bildern aufgefallen *lol*. Vielleicht hätte ich es beim fahren bemerkt, aber da ich ja mitten im Systemwechsel bin, ist da gerade eh nix mit fahren. Ich werde die Gelegenheit nutzen und den Wagen gleich nochmal in den Farbtopf tunken :). Danke nochmal! :)

Ich mache da zwar immer gerne Witze drüber, aber mir ist mal ein sehr aufwändig bemalter CSM-Termi-Kopf fertig in ein offenes Farbdöschen gefallen! Ja, man konnte noch einiges retten, aber das ist so überflüssige Arbeit... Habe ja auf Nasspallette umgestellt und dabei habe ich mir auch gleich angewöhnt, die neben meinen eigentlichen Malplatz zu stellen *lach*.

@floete100: Hallo Rainer, danke für diese Info! Dann bin ich jetzt mehr als beruhigt, wenn das bei Dir auch so ist :). Bin sehr froh, dass ich mir nicht nur zwei, drei Werte von Widerständen sondern gleich ein ordentliches Konvolut gekauft habe, obwohl ich zunächst dachte, dass würde ich so nie brauchen. Tjia, hätte ich da auf die Vernunft in mir gehört, müsste ich jetzt schon wieder etwas bestellen... :)

@Railstefan: Hallo Stefan, da scheint sich wirklich einiges getan zu haben. Bin sehr froh, dass ihr das auch so habt :).

Und danke für Deinen Vorschlag mit den Blechflicken, dass werde ich auf jeden Fall aufgreifen! Ich dachte ursprünglich ja, dass Thema wäre mit ein par Pigmentdösschen schnell erledigt, aber das war ja ein Trugschluss. Für ein zufriedenstellendes Ergebniss muss ich wohl verschiedene Techniken ergänzend anwenden. Also auch wider 'richtig' malen, und dann kommen auch die Flickstellen :-).

@shaddowcanyon: Hallo Hans Martin, willkommen und auch vielen Dank! Na ja, umgebaut habe ich ja eigentlich noch nichts, oder? Ja die 45er, aber die ist ja eh ein kompletter Bausatzbau, da kann man dann ja nicht von umbauen sprechen, oder doch?
Na egal, jedenfalls kann man bei Dir in "Amerika" wirklich schöne weathering-Effekte beobachten, da schaue ich mir bestimmt auch etwas von ab ;).
Ach ja, wenn ich das richtig verstanden habe, sollten diese hohen Widerstände dann zumindest für ein langes Leben der LEDs sorgen, dass ist dann ein schöner Vorteil des ganzen :).




Okay, die Stirnlampen standen auf dem Programm:

Mein Respekt vor unseren geschätzten N-Bahnern wächst jedenfalls von Minute zu Minute!

Es ist immer viel Umsicht gefragt, wenn man fertige Teile, die auch schon lackiert sind, wieder lösen muss. Von dem Geduldsspiel gibt es natürlich keine Photos, aber ich habe alle drei Stirnlampen ohne weitere Schäden von der Lok entfernen können. Zum Bohren der Kabeldurchführung ist das einfach sinnvoll.

Habe noch ein wenig Recherche betrieben, und habe das mit dem weißen Ring gesehen und versucht im Modell nachzubilden.

Bild

Bild

Nein, leider nicht perfekt, aber hier irgentwo liegen dann auch meine derzeitigen Grenzen :/

Und die Leuchtmittel eingesetzt:

Bild

Die Lampen wurden dann noch mit Klarlack aufgefüllt, dass simuliert dann die Scheibe. Dürfen halt nicht mehr kaputt gehen *g*.

Mehr schaffe ich pro Bastelsession nicht :(.

Die Tage geht es dann ans verlöten und anschließen.

Gruß

Peter

Benutzeravatar

Railstefan
Metropolitan (MET)
Beiträge: 4063
Registriert: Fr 30. Okt 2009, 12:31
Nenngröße: H0
Stromart: AC
Steuerung: analog und Intellibox
Gleise: Märklin K mit AC+DC
Wohnort: Rheinland
Alter: 50
Kontaktdaten:
Deutschland

Re: Mercutius AW -Model Loco BR45; Stirnlampen begonnen

#169

Beitrag von Railstefan » Mi 12. Sep 2018, 11:04

Hallo Peter,

zu den Lampen-Reflektoren: die dürften beim Original komplett weiß sein, denn wenn ich mich recht erinnere, ist es eine Art weiß emaillierte Halbkugel, die den hinteren Abschluss einer Laterne bildet.
Da da aber die LED davor ist, wird es nicht so deutlich auffallen, wenn es nicht komplett weiß ist.

Zum Auffüllen der Lampen eignet sich auch transparenter UV-härtender Kleber aus dem Baumarkt (Bondic).

Zum Thema Alterung, was du beim dampfenden Willi angesprochen hast: schau mal hier:
www.stummiforum.de/viewtopic.php?f=27&t=150908
Dort findest du u.a. ein paar Bilder von Wagen, die ich mit dem Rainmarks bearbeitet habe (gegen Ende des Berichtes).

Ansonsten weiter erfolgreiches Verkabeln
Railstefan
Unser Modellbahnverein: http://www.MEC-Erkrath.de
Meine Straßenbahn-Anlage hier im Forum: viewtopic.php?f=172&t=155557

Ebenfalls im Klub bekennender Marzibahner :redzwinker:


volkerS
CityNightLine (CNL)
Beiträge: 1512
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Mercutius AW -Model Loco BR45; Stirnlampen begonnen

#170

Beitrag von volkerS » Mi 12. Sep 2018, 11:13

Hallo Peter,
dein 100kOhm Widerstand auf dem Bild sah eher nach 1kOhm aus. Farbringfolge braun schwarz schwarz orange braun = 100kOhm 1%.
Sehr oft geht leider bei diesen Widerständen orange ins rötliche, also achtgeben, sonst hast du nur 10kOhm.
Der sicherste Weg ist immer noch Ausmessen mit einem Multimeter. Selbst das billigste für 10€ liefert schon brauchbare Werte.
Volker

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45; Stirnlampen brennen

#171

Beitrag von Mercutius » Do 13. Sep 2018, 16:45

@Railstefan: Hallo Stefan, dass mit dem Kleber für die Lampen hört sich interessant an, dass werde ich auchmal ausprobieren :).

Und Danke für den Link zu den Alterungen, der war sehr aufschlussreich für mich!

Zu den Lampen. Orientiert habe ich mich an einem Bild der 45 010 im BW Stolberg.

Finden kann man das Bild unter der Bildergalerie der Eisenbahnstiftung. Ich weiß nicht, ob ich das hier verlinken darf, also nur so der Hinweis. Jedenfalls kann man da schön direkt nach Baureihen suchen. So viele Farbfotos der 45er gibt es ja nicht, findet man also gut :).

Jedenfalls sind dort die Räder komplett rot bemalt, und in den Laternen sieht man erst einen weißen Reflektrorring, und dann einen schwarzen Ring, weswegen ich fälschlicherweise angenommen hatte, die Rückseiten der Lampen wären schwarz. Tatsächlich gibt es aber nur einen schwarzen Ring im Bereich des Leuchtmittels. Dahinter ist, wie Du richtig anmerkst, ein weißer, schüsselförmiger Reflektor.

Also wenn ich es so richtig genau nehmen wollte, müsste ich einen schmalen schwaren Ring einarbeiten, und nicht die Rückwand schwärzen. Oder halt so wie am Tender, einfach alles weiß lassen. Das ist ja auch die einfachste Variante :).


@VolkerS: Hallo Volker, ja, Du hast Recht, ausmessen sollte ich das einfach. Aber ich glaube (hoffe doch *lach*), dass die Werte stimmen, denn schau mal hier, die Widerständen sind alle nach Sorten verpackt. Da gehe ich mal davon aus, dass die Werte stimmen :). Aber nichts desto trotz habe ich ein Digimeter bestellt.

Bild



Ich schwächel schon wieder, aber ein wenig ging doch noch.

Die Lampen sind wieder montiert:

Bild

Ja, da muss ich noch einiges wieder richten und ausbessern. Ich versuche zwar immer vorsichtig zu sein, aber es gibt wenig Stellen, an dennen der Trum relativ gefahrlos angefasst werden kann. Erschwerend kommt hinzu, dass Fahrwerk und Kessel noch nicht wieder fest verbunden sind.

So leuchtet sie jetzt von Vorne:

Bild

Und zusammen mit der Fahrwerksbeleuchtung:

Bild

Bild

Ich knipse zwar immer mit dem Handy, muss mich aber hier für die extra schlechte Qualität der Bilder entschuldigen. Ich konnte diese Aufnahmen nur gegen das Licht machen, und von allen Seiten kam ich schon garnicht mehr ran, aber ihr kennt sie ja eh schon "in schön", von einer der letzten Photoserien :).

Ja, der Endspurt wird dann langsam eingeleitet. Muss noch eine Halterung für den Lautsprecher basteln, die Kabel anständig verlegen, Die Deichsel zwischen Lok und Tender verkürzen, alles zusammenmontieren, verbogene Teile richten und letztlich nocheinmal farblich alles überarbeiten. Ach ja, die Blitze sind heute gekommen, damit kann ich dann den Tender fertig bestücken. Mein verlorenes 45 010 Schild braucht noch etwas.

Gruß

Peter.


EDITH sagt, ich bin ein Depp! Habe erst auf den Bildern gesehen, dass ich die Kabel der unteren beiden Laternen an der falschen Stelle nach unten und hinten geführt habe. Au mann, dass zu ändern wird richtig aufwändig. Bei der Montage lag ja alles verkehrtherum auf dem Tisch, da habe ich das nicht gemerkt. Und dabei dachte ich, dass ich die Lektion mit der Sorgfalt und dem mind. zweimal gucken schon gelernt hätte... :/

Benutzeravatar

Threadersteller
Mercutius
InterRegio (IR)
Beiträge: 237
Registriert: So 13. Mai 2018, 12:02
Nenngröße: H0
Stromart: digital
Steuerung: MS2
Gleise: Tillig Elite
Wohnort: Köln
Alter: 49
Deutschland

Re: Mercutius AW -Model Loco BR45: Verbindung Lok-Tender

#172

Beitrag von Mercutius » So 16. Sep 2018, 18:34

Hallo!

Ich bin leider immernochnicht fertig, also traktiere ich euch mit einem weiteren wip update *g*

Es kommt hier halt einiges zusammen. Als recht aufwändig haben sich die ganzen Fräsarbeiten entpuppt, um die Kabel unauffällig ans hintere Ende der Lok zu verlegen.

Der Boden des Führerhauses wird abgekantet und bildet somit auch einen Teil der Rückwand. Es gibt die Rückwand nocheinmal als eigenes Teil, durch den Boden ist die Rückwand unterhalb des Führerstandbodens halt aufgedoppelt.

Hier kommen wir jetzt zu sichtbaren Fräsarbeiten.

Ach ja, zu den Fräsarbeiten: das hört sich ganz toll an, aber ich habe keine Fräsbank, 2d oder gar cnc-Fräse. Wenn ich von Fräsarbeiten spreche, habe ich die Proxon mit einem passenden Aufsatz in der Hand.

Da hier nur Fräsarbeiten an nicht sichtbaren Stellen notwendig sind, macht mein rumgestümper ja auch nichts *lol*

Also jetzt der Boden mit abgekantetem unterer Rückwand:

Bild

Wie ihr sofort erkennt, hat mein grobmotorisches Fräsen dazu geführt, dass ich die Rückwand zu je einem drittel an jeder Seite abgerissen habe(...)!

Aber, und das finde ich wieder äusserst positiv: man kann auch erkennen, dass ich es gelötet bekommen habe :).

Und ja sicher, alle Farbarbeiten die ich mal gemacht habe, sind natürlich makulatur, wenn ich nochmal spanabhebend arbeiten muss.

Und noch einmal ja, die Öffnungen hätten kleiner sein können, aber ich übe ja noch :)

Jetzt wurden die Kabel durch die Öffnungen gefädelt. Dazu musste ich alle Stecker ab- und wieder anlöten. Egal, ist eh noch provisorisch, die korrekten Längen werden später noch ermittelt, und dann werden die Kabel endgültig eingekürzt. Da ich bis hierher noch nicht wusste, wieviel Länge ich letztlich zum unsichtbaren verlegen brauchen werde, war ich hier großzügig:

Bild

Auf dem folgenden Bild sieht man die Kabel bereits durch die Rückwand gefädelt, die aber noch nicht befestigt ist. Das umklappbare Blech, welches den leeren Raum zum Tender überbrückt musste ich aber nochmal abnehmen. Leider musste ich dafür die Gelenkstange zerstören, aber das ist kein großer Verlust:

Bild

Die angeschraubte Rückwand, ohne das Bodenblech. Hier sieht man schön, dass ich bei den Kabeldurchführungen arg großzügig war:

Bild

Der Tender angekuppelt mit dem weitestmöglichen Abstand. Das ist zum Arbeiten so angenehmer, wird aber noch einige mm kürzer gekuppelt werden:

Bild

Das Klappbodenblech nur mal hingelegt:

Bild

So sind schon kaum noch Kabel zu sehen.

Und einmal genau von der Seite geknippst:

Bild

Der Tender kürzer gekuppelt, Kabel und Deichsel farbig bearbeitet, noch eine Fake-Wasserleitung zwischen Tender und der unten links sichtbaren Kupplung, und dann hoffe ich, dass die Kabel kaum noch auffallen werden :)

Wie immer bin ich für jeden Tipp und jeden Hinweis sehr dankbar! :)

Gruß

Peter

Benutzeravatar

KaBeEs246
InterRegioExpress (IRE)
Beiträge: 305
Registriert: Mi 22. Mär 2017, 20:49
Nenngröße: H0
Stromart: AC
Gleise: C-Gleis
Wohnort: Ruhrgebiet
Deutschland

Re: Mercutius AW -Model Loco BR45: Verbindung Lok-Tender

#173

Beitrag von KaBeEs246 » Di 18. Sep 2018, 21:59

Hallo Peter,

die Lok war doch schon mal fertig!
Und dann wieder den Fräser angeworfen!
Aber ich sehe, du bist weiterhin zuversichtlich und hast Freude beim Basteln, wie es sein soll.
Und die Lok wird ein Schmuckstück, da bin ich sicher.

Gruß von Ruhr und Nette
Hans

Benutzeravatar

alexus
InterRegioExpress (IRE)
Beiträge: 278
Registriert: Di 13. Dez 2005, 15:09
Nenngröße: H0
Stromart: digital
Steuerung: Tams EC, Tams B4, usw.
Gleise: Mä Metall
Wohnort: Südlichstes Allgäu
Alter: 54
Deutschland

Re: Mercutius AW -Model Loco BR45: Verbindung Lok-Tender

#174

Beitrag von alexus » Mi 19. Sep 2018, 08:13

Hallo Peter :wink: :wink:

schaut immer besser aus.

Und wenn dich die farbigen Kabel später immer noch stören, einfach nen schwarzen Edding nehmen und das kurze Stück anmahlen :P
Alexander aus dem südlichsten Allgäu
Teppichbahner mit M-Gleis, Tams MasterControl und alten Mä-Digitalkomponenten.
Neues nur noch DCC. Nur noch 3x MM.

Jeder Mensch macht Fehler.
Das Kunststück liegt darin, sie zu machen wenn gerade niemand zusieht.
(Sir Peter Ustinov)

Benutzeravatar

shaddowcanyon
InterCity (IC)
Beiträge: 611
Registriert: So 27. Apr 2014, 17:23
Nenngröße: H0
Stromart: digital
Steuerung: CU 6021
Gleise: Märklin K-Gleis
Kontaktdaten:
Deutschland

Re: Mercutius AW -Model Loco BR45: Verbindung Lok-Tender

#175

Beitrag von shaddowcanyon » Do 20. Sep 2018, 08:58

Hallo Peter,

Nun, der Umbau macht ja doch sichtbare Fortschritte. Eine Sache fällt mir dazu noch ein, Stichwort Kupplungsabstand des Tenders.

Ich hatte bei einem Dampflok-Umbau auch mal versucht, den Kupplungsabstand bei einer Mikado kürzer zu machen. Vom Fahrgestell her war das auch kein Problem. Als ich dann erwartungsvoll alles zusammengebaut hatte und die Lok ihre erste Probefahrt machte, ist sie gleich in der ersten Kurve entgleist. Grund: die Hinterkante des Führerstandsdachs ist in der Kurve mit der oberen Kante des Tenderkastens kollidiert. :banghead:
Vorsichtshalber würde ich empfehlen, die Tenderkupplung auch mal bei zusammengebautem Tender auf Kurvengängigkeit zu testen.

Viel Spaß

Hans Martin
------
Hier geht's zur Benton Valley Railroad Line:
viewtopic.php?f=64&t=109585

Temporäre Abenteuer mit dem "Schwarzen Jäger":
viewtopic.php?f=168&t=138761

Antworten

Zurück zu „Umbauten / Eigenbauten“