Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

Bereich für alle Themen rund um Modellbahn-Software, sowie der nötigen Hardware (PCs, Bildschirme, etc.).

andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#551

Beitrag von andreas21 » Sa 17. Nov 2018, 11:10

Hallo Torsten,

der Test bestätigt die Aussagen von Volker, Uwe und von allen anderen Tester.
Das Ergebnis ist keine Überraschung, ich hatte bei meinem ersten Test mit ca. 1,4A schon die Temperaturen genannt.
viewtopic.php?p=1850355#p1850355

Meine Zusammenfassung ist nur meine persönliche Meinung,
- 4A sind möglich, aber ich finde den Aufwand zu groß, z.B. ein ORD-VC-1 Booster leistet hier schon 8A - 10A ohne weitere Kühlung.
- 3A können genutzt werden, hier ist es auch besser ein Schaltnetzteil mit Gleichspannung zu nutzen.

So können die Dioden/der Gleichrichter und der Spannungsregler entfallen. Für einen weiteren Test habe ich Hochlast-Widerstände bestellt.
https://www.voelkner.de/products/32668/ ... -1St..html
https://www.voelkner.de/products/32661/ ... -1St..html

Diese werde ich auf der rechten Seite, neben dem Arduino, anschrauben. Der TLE5206 wird dann mit einer Glimmerscheibe und Hochleistungs-Wärmeleitpaste ARCTIC MX-4 aufgebaut. So sollte ein Dauer-Betrieb mit 3,3A möglich sein.
https://www.amazon.de/ARCTIC-MX-4-Gramm ... B0045JCFLY

Wird die Bahn aus einigen Booster versorgt, ist für die Zentrale ein Netzteil mit 14V oder 15V ausreichend. Hier gibt es viele günstige Notebook-Netzteile die genutzt werden können.
Der Materialpreis für den ORD-VC-1 Booster liegt etwa zwischen 25€ bis 30€ für 1,5A bis 10A (ohne weitere Kühlung), hier wird wohl eher das Netzteil einen stolzen Preis haben. Es können mehrere Booster am 'CDE' Anschluss der Zentrale genutzt werden.

Edit: @Volker, z.B. je eine halbe MBR 20200CT, es müsste etwas an den Anschlüssen gebogen werden, es sollte möglich sein sie an einem Kühlblech einzusetzen.

Viele Grüße
Andreas
Zuletzt geändert von andreas21 am Sa 17. Nov 2018, 19:23, insgesamt 2-mal geändert.


Threadersteller
Ingolf
InterRegio (IR)
Beiträge: 246
Registriert: So 30. Aug 2015, 10:15
Nenngröße: H0
Stromart: digital
Steuerung: Z21
Gleise: Piko A
Wohnort: 39629 Bismark
Alter: 64
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#552

Beitrag von Ingolf » Sa 17. Nov 2018, 11:32

Moin zusammen,

ich habe das Prob Wärmeentwicklung ins Inhaltsverzeichnis übernommen.
Danke für eure Ausführungen.

Grüße und schönes Wochenende

Ingo


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#553

Beitrag von andreas21 » Sa 17. Nov 2018, 14:58

@ alle
100°C sind nicht gerade wenig, aber innerhalb der Kennlinie des Gleichrichters. Da die Leiterplatte mindestens aus FR4 TG135 Epox besteht ist da auch alles ok. Kritisch wird es aber, sollte man die Zentrale später senkrecht, mit den Gleisanschlüssen nach oben, betreiben. Da kann die Wärmestrahlung des Gleichrichters auf Dauer das Relais beschädigen.
zu dem Hinweis von Volker möchte ich auch noch anfügen, dass der Test mit offenem Gehäuse und auf dem "Rücken" liegend durchgeführt wurde.
Bei geschlossenem Gehäuse können sich weitere Sorgen einstellen. So versuche ich jetzt mit den bestellten Widerständen 25W einen Weg zu finden, dass im Gehäuse keine so große Wärme entsteht.

eine Frage an die Profis,
bei einem ULN2803 kann man durch auflöten eines zweiten die Stromleistung von 500mA auf 1A verdoppeln.
Wenn man jetzt einen zweiten TLE5206 nimmt und .... :D :shock: :D

Viele Grüße
Andreas


volkerS
InterCityExpress (ICE)
Beiträge: 2178
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#554

Beitrag von volkerS » Sa 17. Nov 2018, 16:36

Hallo Andreas,
ich würde weder beim ULN2803 noch beim TLE5206 durch Parallelschalten die Leistung erhöhen.
Beim ULN kann nicht sichergestellt werden, dass sich der Strom auf beide ICs genau gleich verteilt und beim TLE5206 besteht die Gefahr, dass bei den lt. Datenblatt möglichen Schaltzeiten der Ausgangstransistoren (Zeitfaktor 1:2) es zu einer zeitlichen Überschneidung zwischen den Highside- und Lowside-Transistoren kommt. Nicht innerhalb eines ICs, da hat der Hersteller umfangreiche Sicherheitsschaltungen vorgesehen, sondern zwischen beiden ICs. Diese unerwünschten Querströme würden zwar vom 0R33-Widerstand erkannt aber als Resultat würden ständig die TLEs abgeschaltet, was zu Fehlern in der Gleisspannung führt.
Bei dem Projekt entweder sich mit 2A (3,3A) begnügen, und wenn es etwas mehr sein soll Booster mit IBT2 nutzen.
Dass du die Tests mit auf dem Rücken liegenden Gehäuse durchgeführt hast verschärft die Problematik noch mehr, war mir so garnicht bewusst weil mein Gehäuse noch nicht da ist.
Die beste Lösung (aus meiner Sicht) derzeit:
maximal 2,5A,
einen 0R47/25W Aluminiumwiderstand nutzen, der auf dem Kühlkörper verschraubt ist,
Temperatursensor möglichst nah am TLE5206 anordnen, bei einer geeigneten Version direkt unter den Halteclip.
Verzicht auf Brückengleichrichter bzw. Dioden D12 - D15 bei Verwendung eines SNTs.
die 0R1 Widerstände mit 5mm Abstand zur Platine einlöten, diese erwärmen sich auch wenn auch nur mit 1/3 des Temperaturanstiegs des 0R33 bei gleicher Leistungsfähigkeit.

Volker
Zuletzt geändert von volkerS am Sa 17. Nov 2018, 16:51, insgesamt 1-mal geändert.


murdok1980
InterRegio (IR)
Beiträge: 215
Registriert: So 11. Feb 2018, 23:03
Nenngröße: G
Stromart: digital
Steuerung: RC, Eigenbau, Z21 Nachbau
Gleise: Piko
Wohnort: Leppersdorf (Radeberg)
Alter: 39
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#555

Beitrag von murdok1980 » Sa 17. Nov 2018, 16:48

@Andreas
In deinem Beitrag "551" sprichst du mir aus der Seele.
Die 3A finde ich auch ausreichend und den Gedanken mit den Hochlastwiderständen neben dem Arduino hatte ich auch schon. Wobei mir nicht ganz klar ist warum du 0,1 Ohm Widerstände auch so groß auslegen willst wenn die nicht warm werden.
Ein Verpolungsschutz ist keine schlechte Idee.
Kann man den Spannungsregler eigentlich auch drin lassen wenn man ein Gleichspannungsnetzteil verwendet und auf die Dioden verzichtet hat?
Mein Bauchgefühl sagt mir das mit den doppelten TLE würde ich lassen. Da würde ich eher nochmal Hand anlegen und deiner ORD V1 Boostervariante ein gescheites Gehäuse verpassen. Oder gleich 2 bis 3 solcher Booster in das Pollin Gehäuse packen.
Grüße Andre


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#556

Beitrag von andreas21 » Sa 17. Nov 2018, 18:18

Hallo Volker,
@Andre

meine Frage war schon auch mit einem Augenzwinkern gestellt. So wie du es beschreibst wird eine zeitliche Überschneidung zwischen den Highside- und Lowside-Transistoren gleich der erste Fehler sein. Durch die Toleranzen der Bauteile.
Die beste Lösung wird der auch von dir beschriebene Weg sein.
Die Versorgung DC mit Schaltnetzteil, so das keine zusätzliche Wärme durch Dioden oder Brückengleichrichter entsteht.
Die Widerstände mit 25W werden wir in der nächsten Woche testen können und so vieleicht mit 3,3A rechnen können.
Ein Verpolungsschutz kann auch durch einen MOSFET, P-CH, eingebaut werden.

Bild

Die beiden 0,1Ohm Widerstände hatten auch eine hohe Temperatur, genaues Messen war durch die Nähe zu den 1Ohm Widerständen nicht möglich.
So habe ich hier auch gleich zwei neue bestellt.
Der Spannungsregler kann auch genutzt werden. Am TLE gehen ca.2V verloren und am Spannungsregler auch ca.2V.
Die Spannung am Eingang des TLE ist durch das aufmodellieren des DCC-Signal ca. die Digitalspannung am Gleisanschluss.

Viele Grüße
Andreas


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#557

Beitrag von andreas21 » Sa 17. Nov 2018, 20:30

@ alle
auf dem "Rücken" liegend
ist nicht klar ausgedrückt. Sie liegt auf dem Kopf, oben ist jetzt unten. Na ihr wisst schon was ich meine. :D :D :D

Viele Grüße
Andreas


Tody
Regionalbahn (RB)
Beiträge: 45
Registriert: Fr 3. Aug 2018, 20:06
Nenngröße: TT
Stromart: digital
Steuerung: NanoX AI, Multimaus, WLAN-Maus
Gleise: Tillig Modellgleis
Wohnort: Schlieben
Alter: 42
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#558

Beitrag von Tody » Sa 17. Nov 2018, 21:53

Hallo Andreas,

ich habe mir mal Gedanken wegen der Temperaturerhöhung bei den Dioden/dem Gleichrichter gemacht. Ich bin nur ein elektrotechnisches Embryo und weiß nicht ob ich da richtig liege.

Was mich verwundert ist, dass du mittlerweile einen Gleichrichter mit 50A verwendest und das Teil bei weniger als 1/10 Last fast abraucht. Hier sind schon mehrere Zentralen funktionstüchtig aufgebaut. Meine Fragen wären daher:

Welche Version habt ihr aufgebaut? Mit LM338/mit Gleichrichter oder mit LM338/ohne Gleichrichter oder ohne LM338/ohne Gleichrichter?
Die Hitzeprobleme der Dioden werden bei den Varianten ohne Gleichrichter sicherlich nicht so ins Gewicht fallen. :wink:
Hat aber jemand die Version mit der Gleichrichtung und ohne dem LM338 gebaut? Werden da auch die Dioden heiß?
Welches Netzteil hängt dran? AC oder DC?

Meine Überlegung ist folgende:
Ich hatte auf der Seite vom Elektronikkompendium über den LM317 gelesen, dass an dem Eingang vom Regler ein Kerko mit 100nF zur Unterdrückung der Oszillationsneigung bei höheren Frequenzen verbaut sein sollte. Die Elkos haben eine hohe parasitäre Induktivität, welche die Unterdrückung der Oszillationsneigung verhindert. Im Datenblatt des LM338 ist in einigen Schaltungsbeispielen auch dieser 100nF Kerko als C1 aufgelistet. In der Erklärung vom Elektronik-Kompendium ist sogar noch ein 100nF Kerko hinter dem Elko am Ausgang des LM317. Vielleicht liegt es daran? Kann ja sein, dass sich dort irgendetwas mächtig gewaltig "aufschaukelt".

Hier mal die Links zu meinen Weißheiten:
https://www.elektronik-kompendium.de/pu ... eg3pin.htm
Im Text ab der Überschrift Kondensator 1 zu finden.

www.ti.com/lit/ds/symlink/lm338.pdf

Es ist nur so eine Idee von mir, ob ich da richtig liege, weiß ich nicht.

Viele Grüße
Torsten

Edit:
Andreas, mir ist da in deiner Bauteilliste noch ein Fehler aufgefallen. R39, R40, R43, R44 sind mit 220 Ohm angegeben, die Artikelnummer für Reichelt verweist aber auf 220 kOhm.


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#559

Beitrag von andreas21 » Sa 17. Nov 2018, 22:43

Hallo Torsten,

danke für deine Gedanken und den Tip. Auch ich zerbreche mir den Kopf darüber, dass die Temperaturen so nach oben gehen.
Was mir nicht bekannt ist z.B. sind die eingesetzten Schaltungen in den LEDs auch für den Test geeignet. Ich hatte mal eine defekte Lampe zerlegt und dort war ein Gleichrichter aus 4 Dioden und eine Konstantstromquelle verbaut. Diese Schaltungen können auch die Zentrale in der Funktion stören.
Bei meinem ersten Test z.B. mit den CDE Booster fuhren die Loks unkontrolliert los. Die Lösung war hier der Widerstand 3,3Ohm und der Kondesator 22nF.
viewtopic.php?p=1857082#p1857082

Deinen Tip mit den zusätzlichen Kondensatoren 100nF werde ich morgen gleich testen.
Zum Testen der Zentrale im Pollin-Gehäuse habe ich die voll ausgebaute Platine mit Dioden und Spannungsregler genutzt.
Dann die Dioden ausgebaut und durch den Gleichrichter ersetzt.

Den Gedanken dass hier ein oder mehrere Bauteile ins schwingen geraten, habe ich auch schon.
Mir ist bis jetzt nichts besseres Eingefallen, die Zentrale zu testen. Eine große Anlage mit Loks habe ich noch nicht.

Was mir aufgefallen ist, bei dem Test mit 4A kann die Lok nicht mehr gesteuert werden.
Bei dem Test mit 2,9A war das Steuern der Lok nur kurz möglich. Da ist mit den LEDs nichts mehr übrig vom DCC-Signal.
Darüber grüble ich auch schon die ganze Zeit.

Edit:
danke für den Tip mit dem Fehler im Einkaufszettel.
@Andre, kannst du bitte den Eintrag für den 220Ohm Widerstand im Einkaufszettel anpassen.

Viele Grüße
Andreas


Tody
Regionalbahn (RB)
Beiträge: 45
Registriert: Fr 3. Aug 2018, 20:06
Nenngröße: TT
Stromart: digital
Steuerung: NanoX AI, Multimaus, WLAN-Maus
Gleise: Tillig Modellgleis
Wohnort: Schlieben
Alter: 42
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#560

Beitrag von Tody » Sa 17. Nov 2018, 23:23

Hallo Andreas,

versuche aber einen Kerko zu verwenden. Ein Tantal wird da nicht funktionieren oder ist nicht empfohlen. Die Erklärung findest du in dem Link von mir.

Den Tipp, dass eventuell etwas mit den Kondensatoren sein könnte, hatte ich von einem Bekannten. Wie das nun genauer zusammen hing, musste ich dann erst wieder suchen.

Vielleicht sollte man nochmal in dem Datenblatt vom TLE auch nachschauen, ob der nicht auch noch soetwas benötigt. In meinem Entwurf habe ich, aufgrund der Erklärung auf der Seite Elektronik-Kompedium, 330nF Kerkos sogar vor den DC-DC-Wandlern (Buck-Konverter) eingeplant und noch einmal 1000µF am Ausgang.

Das kam dann bei den Reglern in folgender Reihenfolge.

Gleichrichter -> Elko 1000µF -> Kerko 330nF -> Regler -> Elko 1000µF -> Last

Das hatte ich jedenfalls für jeden Regler so eingeplant. Ich konnte es aber nie testen, weil ich die Zentrale nicht aufgebaut hatte. Ich wollte sie noch etwas größer planen, dass ich die regelbare Gleisspannung unter bekomme. Ich habe aber momentan mein Projekt aus Zeitgründen bei Seite gelegt.

Ich habe auch keine Anlage, weil ich gerade erst holzverarbeitend anfange mit dem Bauen.

Viele Grüße
Torsten


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#561

Beitrag von andreas21 » Sa 17. Nov 2018, 23:45

Hallo Torsten,

deine Tips werde ich morgen alle Testen. Den Elko 1000µF nach dem Spannungsregler, hier hatte ich gelesen sollen 100µF besser sein.
Ein zu großer Elko stört das Regelverhalten bei den Schaltreglern. Auf der 5V und 12V Seite mit den Schaltreglern hatte ich noch keine Fehler. mit einem LM338 Spannungsregler vor dem TLE5206 kann das schon eine Ursache sein, dass die Temperaturen so steigen.
Aber auch die LEDs sind bei mir noch nicht aus dem Schneider. Hier werde ich morgen auch noch einen Test mit einem weiteren Gleichrichter und Kondensator vor den Leds machen. Es wundert mich, dass das DCC-Signal nicht mehr die Lok erreicht. Das ist kein gutes Zeichen.

Viele Grüße
Andreas


murdok1980
InterRegio (IR)
Beiträge: 215
Registriert: So 11. Feb 2018, 23:03
Nenngröße: G
Stromart: digital
Steuerung: RC, Eigenbau, Z21 Nachbau
Gleise: Piko
Wohnort: Leppersdorf (Radeberg)
Alter: 39
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#562

Beitrag von murdok1980 » So 18. Nov 2018, 02:23

Hallo
@ Andreas
Die Reichelt Liste hab ich schon geändert.
Das mit den 100nF Kerkos am LM338 hab ich nun auch mehrfach im Netz gefunden.
Noch eine kleine Anregung hab ich.
Das Netzteil oder die Netzteile, welche wir hier als Stromversorgung nutzen sind ja Schaltnetzteile.
Kann es vielleicht sein das sich das negativ auf die Brückengleichrichtung auswirkt.
Für die Testreihe würde ich daher vorschlagen einmal als Versorgung einen normal Trafo zu probieren weil die Brückengleichrichter ja eigentlich auch dafür gedacht sind. Und im 2. Versuch einen großen Akku als Versorgung um eine echte Gleichspannung zu haben, denn ich meine ein Schaltnetzteil pulsiert.
Vielleicht ist das ja des Rätsels Lösung.
Grüße Andre


volkerS
InterCityExpress (ICE)
Beiträge: 2178
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#563

Beitrag von volkerS » So 18. Nov 2018, 08:03

Hallo,
ein gutes Schaltnetzteil sollte unterhalb seiner Belastungsgrenze nur einen minimalen Spannungsrippel auweisen.
Wenn die Belastungstests mit LED-Leuchtmitteln durchgeführt wurden kann dies zu Fehlmessungen und daraus Interpretationen kommen, da das genaue Belastungsverhalten unklar ist. Hier muss die Messung mit einem Oszi erfolgen.
Am LM338 sollte man parallel zum Ausgangselko C12 100nF schalten, entweder SMD 1206 oder Sibatit. Gleiches gilt für die Elkos C5/C10 (2200uF). Diode D8 ist überflüssig, in einigen Applikationnotes findet man den Hinweis, dass eine Diode 1N4001 parallel zu C12 (Anode an Gnd) geschaltet werden soll.
Infinion zeigt im Datenblatt des TLE5206 einen 470nF (S.13)bzw. 100nF(S.14) zwischen Ub und Gnd. Dies geht problemlos mit einem SMD 0805 direkt an den Anschlüssen auf der Platinenunterseite.
Sobald die bestellten Teile da sind mache ich Messungen mit einem Oszi. Mal sehen,ob man da etwas findet.
Volker


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#564

Beitrag von andreas21 » So 18. Nov 2018, 11:53

Hallo,

ich habe alle Kondensatoren die hier so genannt wurden eingebaut. Mit wenig Erfolg.
Den Fehler, dass die Lok nicht gesteuert werden kann, hat ein 470nF Kerko parallel zum Gleisanschluss gelöst.
Im Anschluss habe ich noch einen Test durchgeführt. Der Brückengleichrichter hat provisorisch ein Kühlblech mit etwas Wärmeleitpaste bekommen( 3mm x 40mm x 60mm). Das Netzteil mit 19,5V, unter Last hinter dem LM338 oder vor dem TLE sind es 15V.
nach 2 min mit 3,75A
- der TLE5206 ca. 56°C und der LM338 ca.50°C
- die Brücke mit Kühlblech ca. 55°C
- die Widerstände 1,0 Ohm ca. 65°C

nach 5 min mit 3,75A
- der TLE5206 ca. 64°C und der LM338 ca.60°C
- die Brücke mit Kühlblech ca. 61°C
- die Widerstände 1,0 Ohm ca. 90°C

Die Loks konnten zu jeder Zeit gesteuert werden.
Für den Test mit 12V habe ich den LM338 gebrückt und ein Wechselstrom Trafo mit 12V/8A angeschlossen.
Eine Versorgung mit Wechselstrom aus einem Trafo bringt bei den Temperaturen der Bauteile keinen Unterschied.
Die Höhe der Versorgungsspannung beeinflusst aber den Abschaltpunkt. Bei einer Spannung von 12V am TLE erfolgt die Schaltung schon bei ca. 3,5A nach ca. 1,5 min und bei 15V, wie im Test, mit 3,75A gab es nach 5min noch keine Abschaltung.

Viele Grüße
Andreas
Zuletzt geändert von andreas21 am So 18. Nov 2018, 13:19, insgesamt 2-mal geändert.


volkerS
InterCityExpress (ICE)
Beiträge: 2178
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#565

Beitrag von volkerS » So 18. Nov 2018, 12:10

Hallo Andreas,
interessant ist deine Aussage, dass ein Kerko 470nF am Gleis die Nichtsteuerbarkeit beseitigte. Dies steht ja im Widerspruch zu der allgemein gültigen Aussage, dass Entstörkondensatoren am Anschlußgleis entfernt werden müssen.
Hast du mal die Spannung über dem 0R33 Widerstand bei 12V und 15V gemessen? Rechnerisch müsste bei 12V/3,5A = 1,155V abfallen. Bei 15V/3,75V = 1,2375V. Kann es sein, dass der 0R33-Widerstand sich bei der Erwärmung im Wert so stark verändert (geringer wird), dass der Spannungsfall geringer ist.
Volker


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#566

Beitrag von andreas21 » So 18. Nov 2018, 12:33

Hallo Volker,

der Fehler entsteht ja auch erstmal nur durch die LEDs, ob er an der großen Bahn auch noch ein Thema ist, kann ich nicht sagen.
Die Spannung über den ca. 0,33 Ohm Widerstand
bei 15V 30°C 1,18V - bei 75°C 1,19V und
bei 12V 30°C 1,24V - bei 75°C 1,26V.

Edit:
Das Netzteil ist ein 19,5V Schaltnetzteil und die Spannung wurde am LM338 eingestellt.
Der Strom durch die Zentrale ist bei
15V - 3,75A
12V - 3,90A
er verändert sich durch die LEDs am Gleisanschluss.

Viele Grüße
Andreas


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#567

Beitrag von andreas21 » So 18. Nov 2018, 13:55

Hallo Volker,

ohne den Kondensator konnte die Lok bis 700mA Last gesteuert werden, nach dem Einbau der ganzen anderen Kondensatoren bis ca. 1,4A und erst mit dem 470nF Kerko parallel zum Gleisanschluss funktioniert die Steuerung der Loks auch bei 3,75A.
Ob der Einbau der ganzen anderen Kondensatoren notwendig ist, sollte noch einmal getestet werden.

Viele Grüße
Andreas


Railcar
RegionalExpress (RE)
Beiträge: 74
Registriert: Do 15. Nov 2018, 09:41
Alter: 67

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#568

Beitrag von Railcar » So 18. Nov 2018, 16:55

Hallo zusammen,
irgendwie bin ich jetzt so langsam verloren .....

wollt ihr mit der Z21pg-pollin jetzt schweissen oder warum braucht man diese Menge von Ampere ? :wink:

Ich nutze immer noch diese Version:
viewtopic.php?f=7&t=155901&start=275#p1860370

und habe damit keine Probleme, weder mit der kurzschlussschaltung noch mit der Leistung.

Vielleicht sollte man bei den ganzen Verbesserungen / Änderungen / "Verschlimm"besserungen mal darauf hinweisen wofür diese Änderungen sein sollen. Wenn ich sehe das selbst der ROCO Booster "nur" 3A Leistung hat, frage ich mich ob es nötig ist ständig Hinweise auf ein 50A Booster zu geben, mit dem ich im schlimmsten Fall mein gesamte Elektronik zusammenbruzzeln kann.

Ich weiß das ich hier im Pickelbahner :oops: Forum bin, aber für einen N- oder HOe-Bahner ist der ursprüngliche Entwurf völlig ausreichend. Statt die Z21pg auf 50A aufzubohren wäre es vielleicht günstiger mal über den Entwurf eines günstigen Booster nachzudenken der über CDE an die Z21 angeschlossen werden kann. Diese Schaltung scheint ja zu funktionieren:
viewtopic.php?p=1857082#p1857082

Der ORD-VC1 in dieser Abbildung
viewtopic.php?p=1863768#p1863768 scheint ja ein anderes Layout zu haben als der hier
https://wiki.rocrail.net/doku.php?id=or ... 8857a81880 und der geht auch bis 25A.

Braucht man die (25A) unbedingt?

Ich für meinen Teil hätte Interesse an einem günstigen Booster (3A reichen aus), entweder auf Basis des TLE520x oder einer fertigen H Brücke , so wie sie bei DCC++ verwendet wird.


volkerS
InterCityExpress (ICE)
Beiträge: 2178
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#569

Beitrag von volkerS » So 18. Nov 2018, 17:29

Hallo Ulrich,
es geht nicht um 50A. Das ist der Grenzwert des Gleichrichters bei entsprechender Kühlung (lt. Datenblatt). Wenn man ein Schaltnetzteil verwendet kann man auf die Einzeldioden bzw. Gleichrichter komplett verzichten. Man muss nur die richtigen Drahtbrücken (abhängig von der Polarität am Hohlstecker bestücken. (hatte ich ja schon geschrieben). Sogar ein Verzicht auf den LM338 ist möglich, wenn das Schaltnetzteil die richtige Spannung liefert und der User auf eine einstellbare Gleisspannung verzichten will.
Dass sich der 0R33 Widerstand erwärmt ist unvermeidlich. 50°Kelvin pro Watt Verlustleistung. Der einfachste Weg, die Temperatur in den Griff zu bekommen ist es, den Widerstandswert kleiner zu machen und in der Software die Auslöseschwelle entsprechend einzustellen. Siehe Beitrag 516/517.
Ich gebe dir Recht es ufert etwas aus, aber lieber jetzt als später Temperaturprobleme besprechen und Lösungen finden.
Deine beiden Links zu den Boostern ORD-VC1 mit der IBT2 Endstufe sollten identische Schaltungen mit unterschiedlichem Leiterplattenlayout sein.
Die Endstufe kann nun mal 43A maximal (lt. Hersteller) aber es sind ja für den Maximalstrom extra die 3 Schiebeschalter und ein für die Überwachung zuständiger Microkontroller (12F675) vorhanden.
Volker


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#570

Beitrag von andreas21 » So 18. Nov 2018, 18:05

Hallo Ulrich,

es geht nicht darum, die Zentrale für Schweißarbeiten einzusetzen. Sie soll 3A auch mal für einen Sonntag nachmittag an der Modellbahnanlage z.B in H0 liefern können.
Du hast doch eine funktionierende Platine, also warum machst du dir Sorgen.
Wir überziehen den Aufbau gerade um die Grenzen zu finden und die Erwärmung der Bauteile im später geschlossenen Gehäuse zu kennen.
Wenn du dann diese Platine aufbauen würdest, wärst du auch unzufrieden, wenn es nicht so gut läuft, so testen wir dass gerade für dich.
Auch bei dem ORD-VC-1 Booster geht es nicht um 25A, wenn du die Beschreibung gelesen hast, kann er auch auf 1,6A, 3A, 5A usw. eingestellt werden.

Viele Grüße
Andreas
Zuletzt geändert von andreas21 am Sa 24. Nov 2018, 12:55, insgesamt 1-mal geändert.


Railcar
RegionalExpress (RE)
Beiträge: 74
Registriert: Do 15. Nov 2018, 09:41
Alter: 67

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#571

Beitrag von Railcar » So 18. Nov 2018, 18:27

Hey, das soll kein Vorwurf oder Gemotze sein.
Ich wunder mich nur warum bei der Pollin Platine auf einmal solche Probleme auftreten. Wenn die Problematik nun erst auftaucht stellt sich doch die Frage ob es vielleicht einen Designfehler gibt, denn bei der originalen Platine hab ich noch nicht gelesen dass solche Probleme auftreten - oder es hat bisher jeder akzeptiert da es ja ein Eigenbau ist. Ich finde es toll was ihr macht, aber wie schon gesagt - man verliert etwas den Überblick hier im trööt.


volkerS
InterCityExpress (ICE)
Beiträge: 2178
Registriert: Di 14. Okt 2014, 11:37
Nenngröße: H0
Stromart: AC
Steuerung: MS1/ MS2 /analog
Gleise: C-Gleis
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#572

Beitrag von volkerS » So 18. Nov 2018, 18:38

Hallo Ulrich,
wie hast du deine Platine montiert? Es ist ein Unterschied, ob eine Platine offen oder in einem Gehäuse betrieben wird. Ja sogar die Einbaulage der Platine kann einen nicht unerhelblichen Einfluß haben. Da machen sogar große Anbieter bewußt oder unbewusst Fehler. Kenne eine Teleonanlage, die bei korrekter Wandmontage ca. 2-3 Jahre funktioniert, dann fällt das Netzteil aus. Liegt sie im Regal, möglichst noch ohne Abdeckung dann ist sie nahezu unverwüstlich.
Volker


Threadersteller
Ingolf
InterRegio (IR)
Beiträge: 246
Registriert: So 30. Aug 2015, 10:15
Nenngröße: H0
Stromart: digital
Steuerung: Z21
Gleise: Piko A
Wohnort: 39629 Bismark
Alter: 64
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#573

Beitrag von Ingolf » So 18. Nov 2018, 19:15

Hallo Ulrich,

um einen besseren Überblick zu bekommen, haben wir auf Seite 1, erster Beitrag, ein Inhaltsverzeichnis eingeführt.
Hat ja keiner mit gerechnet, das sich der Trööt so auswächst. :o

Grüße Ingo


murdok1980
InterRegio (IR)
Beiträge: 215
Registriert: So 11. Feb 2018, 23:03
Nenngröße: G
Stromart: digital
Steuerung: RC, Eigenbau, Z21 Nachbau
Gleise: Piko
Wohnort: Leppersdorf (Radeberg)
Alter: 39
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#574

Beitrag von murdok1980 » So 18. Nov 2018, 19:19

Hallo
@Andreas #570
Da stimme ich dir völlig zu. Es wichtig die Grenzen auszuloten und alles zu Testen damit für jeden der Nachbau problemlos möglich ist.
Ich denke das Ziel liegt bei einer stabilen Zentrale, welche dauerhaft ohne Schaden zu nehmen ca. 3,3A liefert.

@Volker
Den Gleichrichter weglassen und die Drahtbrücken als Option für die Polarität zu nutzen ist eine sehr gute Idee.
Die Software und den Widerstandswert anzupassen um das Wärmeproblem zu lösen ist auch eine Idee
sofern sich das nicht negativ auf andere Funktionen auswirkt.

@Alle
Ich bin gespannt wie sich die neuen Leistungswiderstände in Andreas seinem Test schlagen werden obwohl ich lieber die mit 25 Watt genommen hätte.
Ich hoffe das sich das Layout nicht mehr ändert.
Ich beschäftige mich derzeit mit der Suche nach einem Gehäuse um einen oder mehrere ORD VC1 unterzubringen.

Grüße André


andreas21
InterRegioExpress (IRE)
Beiträge: 297
Registriert: Fr 6. Jul 2018, 05:50
Nenngröße: TT
Stromart: digital
Steuerung: z21 & selectrix
Gleise: Modellgleis Tillig
Wohnort: Potsdam
Alter: 55
Deutschland

Re: Suche Erfahrungsaustausch zur Z21 nach Philipp Gahtow

#575

Beitrag von andreas21 » So 18. Nov 2018, 19:22

Hallo Ulrich,

die "originale Platine" habe ich vor ca. einem Jahr gezeichnet und bei einem Test schon die Temperaturen genannt.
viewtopic.php?p=1850355#p1850355

Die Platine lag offen auf dem Tisch und der Widerstand hatte bei ca.1,4A schon 43°C. Wird die Platine in ein geschlossenes Gehäuse eingebaut, staut sich die Wärme und es kommt zu weiteren Fehler.
So ist die Problematik der sich erwärmenden Bauteile nicht neu. Auch der Spannungsregler 5V und erst recht der TLE5206 geben Wärme ab.
Wir wollen jetzt die Zentrale auch vertig aufbauen, das Gehäuse verschließen und eine Coole Beschriftung aufbringen.
Da können wir keine heißen Bauteile gebrauchen.

Viele Grüße
Andreas
Zuletzt geändert von andreas21 am Mo 19. Nov 2018, 14:52, insgesamt 1-mal geändert.

Antworten

Zurück zu „Software und Hardware“