Delta / analog

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.
Antworten

Threadersteller
Plok4K
Regionalbahn (RB)
Beiträge: 31
Registriert: Di 5. Feb 2019, 13:10
Nenngröße: H0
Stromart: digital
Steuerung: Control Unit 6021, MS 2
Gleise: Märklin C-Gleis
Wohnort: Karlsruhe
Alter: 70
Deutschland

Delta / analog

#1

Beitrag von Plok4K » Mo 15. Apr 2019, 16:31

Hallo,
meine Märklin BR 89 hat einen Delta Decoder mit Lötverbindungen zur Adresswahl. Mit der 6021 und ser MS2 fährt diese Lok einwandfrei. Nun wollte is´ch sie auf einer alten analogen Anlage fahren lassen, hier funkioniert nur die Beleuchtung aber der Motor bewegt sich nicht. Kann es sein, daß ich dann diese Lötbrücke entfernen muß oder gibt es auch eine andere Lösung,
Viele Grüße aus Karlsruhe
Peter (Plok)


SAH
Trans Europ Express (TEE)
Beiträge: 9642
Registriert: Mo 6. Jun 2005, 17:49
Kontaktdaten:

Re: Delta / analog

#2

Beitrag von SAH » Mo 15. Apr 2019, 16:58

Moin Peter,

es gibt zwei Möglichleiten:
a) der Dekoder ist kaputt
b) der auf dem Dekoder befindliche Chip trägt die Nummer 70117 bzw. 50280 ( aber das ist wenig wahrscheinlich).

mit freundlichen Grüßen
Stephan Alexander Heyn
Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


Threadersteller
Plok4K
Regionalbahn (RB)
Beiträge: 31
Registriert: Di 5. Feb 2019, 13:10
Nenngröße: H0
Stromart: digital
Steuerung: Control Unit 6021, MS 2
Gleise: Märklin C-Gleis
Wohnort: Karlsruhe
Alter: 70
Deutschland

Re: Delta / analog

#3

Beitrag von Plok4K » Mo 15. Apr 2019, 17:48

Hallo Stephan,
der Decoder ist nicht defekt sondern es liegt an meinem Alter. :wink:
Ich habe 3 BR 89006 digital, Delta und Uhlenbrock AnDi und die natürlich die mit dem Uhlenbrock erwischt. Sorry
Viele Grüße aus Karlsruhe
Peter (Plok)

Antworten

Zurück zu „Digital“