Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

Bereich für Testberichte von Modellbahnartikeln erstellt von Forennutzern.

Bitte beachtet die Kriterien für einen Testbericht.

Neue Testberichte müssen in einer anderen Rubrik erstellt werden und werden auf Antrag von den Admins oder der Moderation hierher verschoben. Bitte nutzt dazu die "Melden"-Funktion des Forums.

Threadersteller
berndm
Metropolitan (MET)
Beiträge: 4711
Registriert: Mi 8. Sep 2010, 21:54

Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#1

Beitrag von berndm » Do 15. Aug 2013, 20:52

Hier ein Bericht zur Roco 053 045-1 Artikelnr. 68254.

Übersicht:
Baureihe: 50
Betriebsnummer : 053 045-1
Bezeichnung: Schlepptenderlokomotive
Hersteller: Roco
Artikelnummer: 62254 (GS), 68253 (WS), 68254 (GS Sound) und 68254 (WS Sound)
Herstellungsjahr: 2013
Epoche: IV
Bahnverwaltung: Deutsche Bundesbahn ( DB Keks )
BD: Essen
Bw: Osterfeld-Süd
Unt. Tr. 29.12.71
Länge über Puffer : ca. 26 cm
Gehäuse: Mischbauweise Rahmen Metall und Kessel, Führerstandsgehäuse sowie Tenderoberteil Kunststoff
Decoder: Roco geregelter Sound-Decoder DCC und Motorola
Motor: Motor mit Schwungmasse
Ein Rauchsatz kann eingebaut werden.

Der Antrieb ist im Tender. Die Treibachsen der Lok werden über eine Welle vom Motor im Tender angetrieben. Die letzten beiden Achsen im Tender sind angetrieben und die mit Haftreifen versehen. Über Karden wird die letzte Kuppelachse angetrieben. Die anderen Kuppelachsen werden über die Kuppelstangen mitgenommen

Die Lok besitzt vorne und hinten NEM - Schächte für Kurzkupplungen. Die Kupplungen sind an beiden Seiten in Kulissen geführt.
Montiert ist keine Kupplung.
Vorne ist eine Attrappe der Kupplung und Schläuche eingesteckt. Diese behindert eine Kupplung.

Die Zugkraft ist entsprechend den vier Haftreifen subjektiv sehr gut.
Sie kann ohne Probleme 20 Zweiachser in der Ebene, Kurven bis R1 und moderaten Steigungen ziehen. Leider kann ich das nur schätzen. Ein genaues Messwerkzeug habe ich nicht.

Die Beleuchtung besteht aus LEDs und ist angenehm warmweiß.

Wie bei vielen neuen Roco Lok-Modellen sind auch hier geätzte Metallschilder beigelegt.
Das Lokimotivmodell wird in einer großen Schachtel mit der neuesten Schaumstoffverpackung geliefert. Die Lok ist zusätzlich in durchsichtige Blister gepackt.

Das Laufverhalten ist in allen Geschwindigkeiten gut.

Der Sound ist recht reichhaltig:

(kein Sound) F0: Licht
F1: Dampfsound
F2 Pfiff kurz
F4 Kuppelgeräusch
F5 Schaffnerpfiff
(kein Sound) F6 Rangiergang
F7: Kohleschaufeln
F8: Luftpumpe
F9: Wasserpumpe
F10: Bahnhofsansage
F11: Sanden
F12: Pfiff
F13: Entwässern
F14: Mute (Sound ausschalten)
F15: Druck ablassen
F16: Injektor
F17: Glocke

Und ganz wichtig: Die Räder sind Metallräder. Die Treibstangen sind nicht mehr „gekröpft).

Roco ist ein sehr schönes Modell gelungen, das mit der aktuellen 50er von Märklin gut mithalten kann.
Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild
Zuletzt geändert von berndm am Fr 23. Aug 2013, 21:21, insgesamt 1-mal geändert.

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2942
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#2

Beitrag von Mattlink » Fr 16. Aug 2013, 14:05

Hallo Bernd,

sehr schöne Lok!

Lässt sich der Decoderhersteller feststellen? Zimo oder ESU?

Und kann es vielleicht sein, dass die Glocke etwas "geknickt" ist?

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


DB-IV-Proto87
Ehemaliger Benutzer

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#3

Beitrag von DB-IV-Proto87 » Fr 16. Aug 2013, 19:13

Hallo zusammen,

wer es optisch weniger abstrakt mag, dem erlaube ich mir folgenden Hinweis anzubieten: viewtopic.php?f=64&t=82565&start=100#p1043938

Grüße aus Nürnberg,

Alexander


aps
InterRegio (IR)
Beiträge: 134
Registriert: Do 4. Jan 2007, 19:22
Wohnort: Münsterland
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#4

Beitrag von aps » Fr 16. Aug 2013, 19:36

Moin,

hier mein Kurztext aus DSO.

Es mag beruhigend sein, daß ein Sounddekoder von Zimo verbaut ist, wie es auch bei den bisherigen 50ern mit Sound (zumindest Ep. IV) ab Roco der Fall war. Laut Anleitung (Edit: Roco 62254, also 2=) zum Sounddekoder verweist Roco dort auf S. 4 für weiterführende Infos auf Zimo und konkret auf die Anleitung zum MX6462P.

Die Lautstärke ab Werk ist eher ein Lärmpegel, der den Lautsprecher beim Pfeifen zum Knarzen verleitet. Das schraube ich sowieso herunter. Der leicht unsynchrone Sound ist tatsächlich auch bei dieser 50 festzustellen. Signifikante Unterschiede im Fahrverhalten zu Altkostruktionen wie 43294 (die 052 440 dürfte mittlerweile fast 20 Jahre alt sein) oder 43305 kann ich derzeit nicht feststellen.

Das neue Fahrwerk gefällt mir sehr gut, wobei mich das ältere Kunststoff-Speichen-Fahrwerk derzeit noch nicht arg stört. Die genannten RP25-Umbauten sind natürlich ein absolutes Gedicht und unschlagbar wie ebenso teuer.

BTW:
Mag sein, daß die Ausführung nicht ganz exakt die Vorbildjahr entsprechen mag, aber dann dürfte der Modelleisenbahner keine Phantasiewelten nachbilden und jedes Kfz auf den Straßen müßte mit seinem Kennzeichen einem ehemals real existierendem Vorbild exakt entsprechen. Tut es aber nie, zumal unglaublich viele grandiose Landschaftsbauer am Ende ihr Meisterwerk mit Schuco-Metallklumpen und mißlungenen Automodellnachbildungen verschandeln.

:wink:
Gruß aus dem Münsterland
Andreas


Threadersteller
berndm
Metropolitan (MET)
Beiträge: 4711
Registriert: Mi 8. Sep 2010, 21:54

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#5

Beitrag von berndm » Fr 23. Aug 2013, 21:29

Die Glocke ist leider etwas meiner Unerfahrenheit mit der neuen Blister-Verpackung zum Opfer gefallen.
Da muss ich noch üben. :wink:

DB-IV-Proto87 hat geschrieben:Hallo zusammen,

wer es optisch weniger abstrakt mag, dem erlaube ich mir folgenden Hinweis anzubieten: viewtopic.php?f=64&t=82565&start=100#p1043938

Grüße aus Nürnberg,

Alexander
Tolle Aufnahmen! Das zeigt die 50er in bestem Umfeld. Jetzt fehlt nur noch eine Aufname mit der 50er und einem langen Zug dahinter. Bei so was habe ich mit meiner aktuellen Kamera deutliche Probleme, wenn das Foto einigermaßen gut aussehen soll.
Bild


Kajoeu
Ehemaliger Benutzer

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#6

Beitrag von Kajoeu » Mi 18. Dez 2013, 08:04

Diese Mail habe ich heute an Roco geschickt:

Sehr geehrte Damen und Herren,

seit heute bin ich „stolzer“ Besitzer der o.a. Lok.
Stolz, aber mit Einschränkungen:
1. Das Anfahrverhalten der Lok bei vorbildgerechter Beschleunigung kann nicht als optimal bezeichnet werden.
Das Fahrzeug setzt sich nicht sanft, sondern eher „ruckelig“ in Bewegung.
Bei einem Produkt in dieser Preisklasse darf das eigentlich nicht sein.

2. Ihr Unternehmen stellt die Multizentrale pro her und Ihnen dürfte bekannt sein das mit dieser
CV-Werte nur bis 255 programmiert werden können.
Die Programmierung der Lautstärke und der Bremssoundschwelle der Lok liegt jedoch in den CV 266 bzw. 287.
Damit ist Ihnen ein echter Schildbürgerstreich gelungen !

Mit freundlichen Grüßen



Kajo Kremer


Kajoeu
Ehemaliger Benutzer

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#7

Beitrag von Kajoeu » Do 19. Dez 2013, 06:46

Nach ausgiebigen Testfahrten habe ich die Lok gestern wieder an den Händler zurückgeschickt.
Bei langsamer Vorwärtsfahrt zwitscherte das Getriebe wie ein Vögelchen.
Das darf bei einem Modell in dieser Preisklasse einfach nicht sein.


Threadersteller
berndm
Metropolitan (MET)
Beiträge: 4711
Registriert: Mi 8. Sep 2010, 21:54

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#8

Beitrag von berndm » Fr 14. Aug 2015, 16:04

Das ist jetzt zwar nicht die 053 045-1, aber es ist das aktuelle Modell 50 3104 Roco 78171 mit ähnlichem Sound. Daher wollte ich die mal hier vorstellen:
[youtube]https://youtu.be/qAuITp386lY[/youtube]
Der Film ist etwas stark komprimiert. Wenn ich es schaffe, dann stelle ich den noch in etwa besserer Qualität ein.


Threadersteller
berndm
Metropolitan (MET)
Beiträge: 4711
Registriert: Mi 8. Sep 2010, 21:54

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#9

Beitrag von berndm » Fr 14. Aug 2015, 23:02

So, noch ein Versuch mit 50 3104 Roco 78171:



Mit dem Filmchen wollte ich vorallem den Sound hörbar machen.
Interessant ist für mich, dass beim Beschleunigen die Lautstärke zunimmt und wenn dann die Sollgeschwindigkeit erreicht ist, die Geräuschstärke zurückgeht.


Threadersteller
berndm
Metropolitan (MET)
Beiträge: 4711
Registriert: Mi 8. Sep 2010, 21:54

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#10

Beitrag von berndm » Sa 15. Aug 2015, 21:17

50 3104 Roco 78171 mit NG:

Zuletzt geändert von berndm am So 16. Aug 2015, 11:48, insgesamt 1-mal geändert.


khpmueller
InterCity (IC)
Beiträge: 574
Registriert: Do 19. Mai 2005, 07:02

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#11

Beitrag von khpmueller » So 16. Aug 2015, 08:17

Hallo Berndm,

sehe ich das richtig? Die Machine gibt nur 2,5 Dampfschläge statt 4 pro Radumdrehung bei der Anfahrt?

Da wird man noch am Feintunig arbeiten müssen! Ich frage mich warum merken sowas die Hesteller nicht, setzen sie sich doch Monate in der Konstruktion mit dem Original auseinander! - Achso, den Sound macht dann doch der Lehrling :fool:

Nette Grüße
KHPM
Der Motor ist das Herz einer Lokomotive (Märklin Zitat) - Leider sind die meisten "neuen" Märklin Loks ab Werk herzkrank :-)

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2942
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#12

Beitrag von Mattlink » So 16. Aug 2015, 18:42

khpmueller hat geschrieben:Hallo Berndm,

sehe ich das richtig? Die Machine gibt nur 2,5 Dampfschläge statt 4 pro Radumdrehung bei der Anfahrt?

Da wird man noch am Feintunig arbeiten müssen! Ich frage mich warum merken sowas die Hesteller nicht, setzen sie sich doch Monate in der Konstruktion mit dem Original auseinander! - Achso, den Sound macht dann doch der Lehrling :fool:

Nette Grüße
KHPM
Hallo,

bei den Roco 52ern mit Zimo Sound ist es das gleiche Elend, auch nur 2 - 3 Auspuffschläge pro Radumdrehung. Ich habe im Laden mal mehrere Modelle getestet, die waren da alle gleich...

Da war meine ältere 52er mit Loksound 3.5 besser eingestellt. Allerdings ist die Schleichfahrt mit dem Zimo Decoder schon etwas besser.

Die Einstellung ist halt etwas lieblos gemacht.

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


Gernot Zimmermann
S-Bahn (S)
Beiträge: 21
Registriert: Di 20. Sep 2005, 12:14

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#13

Beitrag von Gernot Zimmermann » Mo 17. Aug 2015, 11:23

Hallo,

hier muss ich mich mal wieder melden:

Ich denke der Zimo Decoder und der aufgespielte Sound ist der gleiche wie in meiner Roco ÖBB 152er. Auch bei meiner Lok hat die Anzahl der Dampfschläge pro Radumdrehung nicht gepasst.
Nach längerer Zeit habe ich dann doch mal die Beschreibung von Zimo runter geladen und studiert.

Mit der Einstellung der „Dampflok – Sound Grundeinstellung“ CV Register #267 und #354 habe ich das dann nahezu perfekt hinbekommen.
Dazu habe ich dann gleich ein wenig mit den CVs #269, #271, #272 und #273 gespielt und mir den Sound nach meinen Wünschen angepasst.

Und auch die CVs zur „Dampflok - Last- und Beschleunigungsabhängigkeit“ eignen sich gut zur Anpassung an eigene Vorlieben.
Gerade mit den CVs #284 bis #286 konnte ich aber den für mich wichtigsten Effekt erzielen: Die Lok fährt mit Zug jetzt mit geschlossenem Regler in den Bahnhof. So habe ich das auch in Erinnerung.

Mit den gefundenen Einstellungen ist diese Lok jetzt meine aktuelle Lieblings-Soundlok.
Es lohnt sich jedenfalls mit dem Decoder ein wenig zu spielen. Ich steuere übrigens mit einer Märklin Mobile-Station II.

Liebe Grüße
Gernot

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2942
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#14

Beitrag von Mattlink » Do 20. Aug 2015, 18:51

Hallo Gernot,

also ich hatten den Zimo Sound auch passend eingestellt, habe mich aber inzwischen von dem Decoder getrennt. Der Grund dafür war, dass ich die zwei 50er und zwei 52er gerne auch als Doppeltraktionen einsetzen möchte. Leider lassen sich die Loks mit ESU Decodern aber nicht an die Fahreigenschaften des Zimo Decoders angleichen (umgekehrt auch nicht). Daher musste ich mich für einen Hersteller entscheiden.
Da ich nun mal fast nur ESU Decoder habe, und auch den Lok Programmer, mussten die Zimos weg... (Hatte Zimo in einer Roco 52er und in der neuen Fleischmann 56er).

Generell halte ich die Zimos für sehr gute Decoder, mit hervorragenden Regeleigenschaften.

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


Gernot Zimmermann
S-Bahn (S)
Beiträge: 21
Registriert: Di 20. Sep 2005, 12:14

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#15

Beitrag von Gernot Zimmermann » Mo 24. Aug 2015, 15:39

Hallo,

ich wurde per PN um meine CV Einstellungen gebeten und stelle sie gleich hier gerne zur Verfügung.

Es handelt sich wie schon erwähnt um die ÖBB 152.288 Roco 68287.
Beim Decoder handelt es sich wahrscheinlich um einen Zimo MX646. Meine Angaben beziehen sich auf das Zimo Manual 2015 07 14.

Beim Auslesen der Parameter am Wochenende habe ich einige auch gleich wieder geändert…
Am Wochenende habe ich nach Kapitel 5.3 mit CV302 auch zum ersten Mal die Messfahrten für Vor- (=75) und Rückwärtsfahrt (=76) durchgeführt.
In der Folge habe ich erstmals die Auswirkung der Belastung auf die Lautstärke des Fahrsounds festgestellt, die Funktion verblüfft mich. Ich werde die CVs 275, 276, 277 weiter optimieren müssen.

Hier ist der aktuelle Stand meiner Einstellungen für die wichtigsten CVs:

CV #3 = 30 ........Beschleunigungszeit
CV #4 = 20 ........Bremszeit
CV #5 = 130 .......Maximalgeschwindigkeit
CV #6 = 1 ..........Mittengeschwindigkeit
CV #151 = 0 .......Motorbremse

Sound Effects:
CV #266 = 100 ....Gesamtlautstärke
CV #287 = 50 .....Schwelle Bremsenquietschen
CV #288 = 50 .....Bremsenquietschen Mindestfahrzeit
CV #267 = 48 .....Dampfschlaghäufigkeit
CV #268 = 0 .......Achsdetector
CV #269 = 10 .....Führungsschlag Betonung
CV #271 = 0 .......Schnellfahrt Überlappung
CV #272 = 80 .....Entwässerungsdauer
CV #273 = 15 .....Entwässerungs-Anfahrverzögerung
CV #274 = 70 .....Entwässerungs-Stillstandzeit
CV #312 = 13 .....Entwässerungstaste
CV #354 = 11 .....Dampfschlaghäufigkeit Fahrst. 1
CV #275 = 130 ....Lautst. Dampfschl. unbelastet langsam (Anm.: im Moment eher zu hoch)
CV #276 = 150 ....Lautst. Dampfschl. unbelastet schnell (Anm.: im Moment eher zu hoch)
CV #277 = 20 ......Abhängigk. Lautst. von Belastung
CV #278 = 0 .......Laständerung Schwellwert
CV #279 = 0 .......Laständerung Reaktionszeit
CV #281 = 1 .......Lautst. volle Beschleunigung
CV #282 = 40 ......Dauer des Beschleunigungsgeräusches
CV #283 = 255 ....Lautst. Fahrgeräusch volle Beschl.
CV #284 = 1 .......Verzögerungsschw. Geräuschreduktion
CV #285 = 100 ....Dauer Geräuschreduktion
CV #286 = 30 ......Lautst. reduziertes Fahrger. bei Verz.

Fragen und Verbesserungsvorschläge sind herzlich willkommen!

Liebe Grüße
Gernot


Gernot Zimmermann
S-Bahn (S)
Beiträge: 21
Registriert: Di 20. Sep 2005, 12:14

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#16

Beitrag von Gernot Zimmermann » Do 27. Aug 2015, 12:03

Hier noch ein Update:
Ich habe die folgenden CVs noch einmal verändert:

CV #275 = 100 ....Lautst. Dampfschl. unbelastet langsam
CV #276 = 140 ....Lautst. Dampfschl. unbelastet schnell
CV #277 = 30 .....Abhängigk. Lautst. von Belastung
CV #278 = 30 .....Laständerung Schwellwert
CV #279 = 50 .....Laständerung Reaktionszeit

Damit passt es jetzt mal ganz gut für meinen Aufbau:
C-Gleis Oval ohne Steigungen, mit hauptsächlich R2, aber auch R3 Kurven und Bogenweichen (R1) und Zügen mit bis zu 12 zweiachsigen Wagen.


Threadersteller
berndm
Metropolitan (MET)
Beiträge: 4711
Registriert: Mi 8. Sep 2010, 21:54

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#17

Beitrag von berndm » So 20. Sep 2015, 18:26

Danke Gernot!

Bin mal gespannt, was rauskommt, wenn ich diese Einstellungen bei meinen Roco 50er ausprobiere.

Grüße -- Bernd


Amin
Regionalbahn (RB)
Beiträge: 34
Registriert: Do 1. Jan 2015, 19:53
Nenngröße: H0
Stromart: AC
Gleise: C-Gleis

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#18

Beitrag von Amin » Di 13. Okt 2015, 19:06

Hallo zusammen,

das ist wirklich eine tolle Lok, die könnte mir auch gefallen, deshalb habe ich noch
eine Frage: wie verhält sie sich im R1, durchfährt sie diesen ohne Probleme oder neigt sie
eher zum Zwängen oder gar Entgleisen ?

Für eine Antwort wäre ich dankbar.

Gruß
Erwin

Benutzeravatar

Bernd der Baumeister
InterCity (IC)
Beiträge: 930
Registriert: Di 4. Mär 2014, 22:03
Nenngröße: H0
Stromart: AC
Steuerung: CS 2 + Railware
Gleise: K-Gleis
Wohnort: Bairisch-Schwaben
Alter: 44

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#19

Beitrag von Bernd der Baumeister » Di 13. Okt 2015, 19:42

Hallo Erwin,

auf meinem K-Gleis fährt die Lok auf allen möglichen Kombinationen problemlos, incl. R1, Bogenweichen, Dreiwegweiche, DKW etc.

Grüße
Bernd

Meine Anlage Neustadt a.d. Sand, schaut doch mal in den 70ern vorbei (Bild klicken):

Bild

"Lang ist der Weg durch Lehren, kurz und wirksam durch Beispiele"; Seneca


WiTo
EuroCity (EC)
Beiträge: 1422
Registriert: So 31. Aug 2014, 12:12
Nenngröße: H0
Stromart: digital
Steuerung: ESU Ecos II
Gleise: Mä K
Alter: 51

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#20

Beitrag von WiTo » Mo 16. Nov 2015, 09:51

Hallo zusammen,

nachdem nun einige Sound-Optimierungen hier erfolgreich diskutiert wurden, habe ich mal eine Frage zu der etwas gewöhnungsbedürftigen Verschaltung des Dampfgenerators.

Bei meiner 053 (68254, AC) ist der Dampfgenerator mit dem Licht parallel auf Funktion ("F0") gesetzt. Das findes ich persönlich nicht so elegant. In meinem SBH brauche ich z.B. keinen Dampf, aber zum orientieren ist es hilfreich, wenn das Licht an der Lok brennt.

Als Alternative bietet Roco im Tender ja eine Umsteckbrücke auf der Platine an, um den Dampf parallel zum Sound (F1) zu schalten. Das wäre das kleine Übel, aber leider funktioniert das bei meiner Lok nicht. Wird F1 geschaltet, bleibt der Rauch aus.

Habt ihr da auch schon Erfahrungen dazu gemacht?

Am liebsten würde ich den Rauch ja separat schalten können, aber ich weiß nicht, wie man das hin bekommen soll.

Kann mir da jemand helfen?

Beste Grüße

Thomas (WiTo)
Meine Anlage:
http://www.stummiforum.de/viewtopic.php?f=64&t=121964

Computer hat man, um Probleme zu lösen, die man ohne Computer nicht hätte (für Modellbahnanlagen gilt sinngemäß das Gleiche).

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2942
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#21

Beitrag von Mattlink » Di 17. Nov 2015, 04:22

Hallo Thomas,

durch Umstecken der Brücke wird der Rauchsatz auf Aux 1 geschaltet, aber das bedeutet nicht zwingend das dieser mit F 1 geschaltet wird.

Bei ESU Sounddecodern ist üblicherweise Aux 1 zusammen mit dem Sound über F 1 geschaltet (ab Werk), dies kann aber frei geändert werden. Wie das Setting bei den Zimo Decodern ist, ist mir nicht bekannt. Es wäre zu prüfen, ob F 1 beim jetzigen Zimo Decoder tatsächlich Aux 1 schaltet, oder ob Aux 1 da vielleicht auf eine andere Funktionstaste gemappt ist. Grundsätzlich lässt sich die Funktionstastenbelegung frei programmieren.

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


WiTo
EuroCity (EC)
Beiträge: 1422
Registriert: So 31. Aug 2014, 12:12
Nenngröße: H0
Stromart: digital
Steuerung: ESU Ecos II
Gleise: Mä K
Alter: 51

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#22

Beitrag von WiTo » Di 17. Nov 2015, 08:42

Mattlink hat geschrieben:Hallo Thomas,

durch Umstecken der Brücke wird der Rauchsatz auf Aux 1 geschaltet, aber das bedeutet nicht zwingend das dieser mit F 1 geschaltet wird.

Bei ESU Sounddecodern ist üblicherweise Aux 1 zusammen mit dem Sound über F 1 geschaltet (ab Werk), dies kann aber frei geändert werden. Wie das Setting bei den Zimo Decodern ist, ist mir nicht bekannt. Es wäre zu prüfen, ob F 1 beim jetzigen Zimo Decoder tatsächlich Aux 1 schaltet, oder ob Aux 1 da vielleicht auf eine andere Funktionstaste gemappt ist. Grundsätzlich lässt sich die Funktionstastenbelegung frei programmieren.

Grüße,

Matthias
Hallo Matthias,

oha. Ist das kompliziert. Auf F1 wird bei der Lok der Sound für das Fahrgeräusch aktiviert
Ich dachte, dass dann auch der Rauch parallel an geht. Zumindest deutet die etwas karge Betriebsanleitung sowas an, denn da steht, dass mit Umstecken der Brücke der Rauchsatz über F1 geschaltet wird. Es passiert aber nichts.

Ich weiß nun halt auch nicht, ob das ein Defekt ist, oder ob ich was falsch gemacht habe.

Inzwischen habe ich gelesen, dass dieses Verfahren mit der Steckbrücke bei Roco wohl häufig vorkommt.

Ich werde mich mal weiter umhören.

Besten Dank für deine Einschätzung und liebe Grüße

Thomas ( WiTo )
Meine Anlage:
http://www.stummiforum.de/viewtopic.php?f=64&t=121964

Computer hat man, um Probleme zu lösen, die man ohne Computer nicht hätte (für Modellbahnanlagen gilt sinngemäß das Gleiche).

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2942
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#23

Beitrag von Mattlink » Di 17. Nov 2015, 12:34

Hallo,

also die Steckbrücke ist bei Roco in der Tat häufig. Sie verbindet entweder Licht oder Aux 1 mit dem Rauchsatzkontakt.

Bei den ESU Sounddecodern, ist Aux 1 ab Werk mit F1 zusammen gemappt, also sollte da der Rauchsatz zusammen mit dem Sound an gehen. Ich habe meine Zimo Sounddecoder allerdings gegen ESU getauscht, daher kann ich nicht prüfen wie das bei den Zimos ist. Sollte aber auch so sein.

Ich würde mal nachmessen. Wenn der Brückenstecker auf der Position für F1 ist, und Du den Sound einschaltest, dann sollte zwischen dem Brückenstecker und dem Decoderrückleiter (das blaue Kabel am Decoderstecker) ca. 16 V anliegen. Falls nicht, könnte der Decoder anders gemappt sein. Es kann aber auch vorkommen, dass ein Rauchsatz trotz Strom nicht raucht. Die Biester haben schon mal eine ziemliche Serienstreuung, und da kann der Saft aus dem Decoder auch einfach ein bisschen zu wenig sein.

Raucht die Lok denn wenn der Brückenstecker auf "Licht" gesteckt ist? Oder hast Du das gar nicht geprüft?

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


WiTo
EuroCity (EC)
Beiträge: 1422
Registriert: So 31. Aug 2014, 12:12
Nenngröße: H0
Stromart: digital
Steuerung: ESU Ecos II
Gleise: Mä K
Alter: 51

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#24

Beitrag von WiTo » Di 17. Nov 2015, 15:26

Mattlink hat geschrieben:
Raucht die Lok denn wenn der Brückenstecker auf "Licht" gesteckt ist? Oder hast Du das gar nicht geprüft?

Grüße,

Matthias
Hallo nochmal,

tja, das ist ja gerade das Problem. Mit Licht funktioniert der Rauchsatz, aber wenn der Brückenstecker umgesetzt wird, dann bleibt der Schonrstein kalt. Sound ist an, aber kein Rauch. Und der Zimo-Decoder ist nicht gerade sehr mitteilungsfreudig zu meiner ECOS, so dass ich nicht mal eben nachprüfen kann, wo Aux denn nun liegt. Mit meinen Esu Decodern geht das zum Glück einfacher.

Ich lass den Rauch vorerst dann mal am Licht, aber irgendwie wäre es netter, wenn man ihn vollkommen autark schalten könnte, ohne ihm mit Licht oder Sound kombinieren zu müssen.

Aber danke für Deine Unterstützung. Ich schau mal, was noch geht.

Beste Grüße

Thomas (WiTo)
Meine Anlage:
http://www.stummiforum.de/viewtopic.php?f=64&t=121964

Computer hat man, um Probleme zu lösen, die man ohne Computer nicht hätte (für Modellbahnanlagen gilt sinngemäß das Gleiche).

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2942
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Testbericht Roco 053 045-1 Artikelnr. 68254 Sound

#25

Beitrag von Mattlink » Di 17. Nov 2015, 21:56

Hallo Thomas,

hast Du denn mal gemessen, was für eine Spannung anliegt? Du kannst direkt am Brückenstecker messen, und dann mal vergleichen, was da an Spannung anliegt wenn der auf Licht gesteckt ist, und wieviel Saft da bei der "F1" Stellung anliegt.

Es könnte sein das F1 nicht Aux 1 schaltet, also das Mapping geändert werden muss. In dem Fall wäre auf der F1 Stellung keine Spannung messbar.
Wenn zwischen Lichtausgang und F1 nur ein wenig Differenz ist, also z. B. 16 V gegen 14 V, dann könnte der Funktionsausgang vielleicht gedimmt sein...

Je nach Ergebnis, musst Du Dich mit der Zimo Anleitung (bitte bei Zimo herunter laden, die beigelegte Anleitung ist bei weitem nicht vollständig) befassen, und den Aux 1 auf eine gewünschte Funktionstaste Mappen, oder eben prüfen ob der Ausgang gedimmt ist.

Hast Du mal geprüft, ob das grüne Kabel vom Decoderkabelbaum auch tatsächlich am Decoder selber und am Schnittstellenstecker fest angelötet ist? (Die hat doch noch eine 8-polige Schnittstelle?)

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)

Antworten

Zurück zu „Testberichte“