Seite 1 von 1

ESU Decoder richtig anschliesen

Verfasst: Fr 20. Nov 2020, 21:18
von henrymaske
Hallo Freunde,

ich habe jetzt einen ESU Lopi 4 eingebaut, Motor läuft, aber ich bekomme leider das Licht nicht hin.
Es ist eine Märklin Santa FE

Ich habe Lila,Gelb,Grün und Weis "übrig" , nach Beschreibung wäre weis für Licht vorne, aber es tut sich leider nichts. Was mache ich falsch ?

Grüße

Bild

Re: ESU Decoder richtig anschliesen

Verfasst: Fr 20. Nov 2020, 21:30
von supermoee
Hallo,

Arbeite nach dem Anschlussschema der Anleitung dann sollte es funktionieren

Interessante Anschlussweise der Kabel. Wieso hast du den Stecker behalten?

Gruss

Stephan

Re: ESU Decoder richtig anschliesen

Verfasst: Fr 20. Nov 2020, 21:35
von bbornemann
Hallo,
weiß ist fürs Licht, wie ist das Licht denn über den Decoder geschaltet?

Ab Werk mit F0 je nach Fahrtrichtung.


Gruß
Bernd

Re: ESU Decoder richtig anschliesen

Verfasst: Fr 20. Nov 2020, 22:12
von henrymaske
supermoee hat geschrieben: Fr 20. Nov 2020, 21:30 nteressante Anschlussweise der Kabel. Wieso hast du den Stecker behalten?
welchen ?

Ich habe es jetzt gefunden, muss ja noch ein Kabel von der Lampe auf Masse, und dann gehts auch mit dem weisen Kabel.
Ich denke man hat es schlecht gesehen

Licht schalte ich mit Funktion

Grüße

Re: ESU Decoder richtig anschliesen

Verfasst: Sa 21. Nov 2020, 21:23
von Beschwa
Hallo,
wenn du mit Funktion schaltest kannst du auch grün und lila verwenden.
Aber wie Stephan schon geschrieben ist die Anleitung dein Helfer und über die ESU.eu
Seite sogar in bunt.