Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

Bereich für alle Themen rund um Umbauten, Neubauten, Alterungen und Verbesserungen von Modellen.
Antworten

Threadersteller
Xien16
InterRegio (IR)
Beiträge: 155
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

#1

Beitrag von Xien16 » Fr 25. Jan 2019, 12:13

Schon ist die nächste Lok zum Umbau dran - diesmal die BR50 mit Kabinentender.

Daten und Zustand der Lok:
Es handelt sich um die Märklin 33840
Gekauft habe ich sie neuwertig zu einem sehr günstigen Preis, da sie keine Luftleitbleche mehr hatte.
Die hat der Verkäufer wohl für eine andere Lok gebraucht :wink:

Ursprünglich war die Lok mit einem Delta Decoder ausgestattet und wurde von mir mit einem TAMS LD-W-1 digitalisiert.
Dabei habe ich eine Lochraster-Platine so zugesägt, dass sie perfekt in die Aufnahme des original Decoders gepasst hat.
Auf der Platine ist der Sockel für das Rücklicht, die Motordrossel und alle Widerstände für z.B. Kabinenbeleuchtung.
Der Decoder ist durch kurze Kabel "schwebend" mit der Platine verbunden.

So sieht das (noch) aus:
Bild

Im Führerhaus war bisher eine Konstantstromquelle verbaut:
Bild


Folgende Umbauten sind geplant:´
- HLA einbauen
- LokPilot V4 21MTC
- 21MTC Adapterplatine (Eigenbau) mit Verstärkern für Logikausgänge, Kondensatoren und Steckern (Lok einfach vom Tender trennbar)
- Fahrwerksbeleuchtung neu verkabeln
- Führerhaus und Tender warmweiss beleuchten
- Glühbrinen in Lok und Tender durch LEDs ersetzen
- Betriebssicherheit steigern (obwohl die Lok nie Probleme hatte)

Zuerst ging es an die Betriebssicherheit.
Die Lok hatte zwar nie Probleme, aber ich habe noch Masseschleifer übrig und es kann ja nicht schaden:
Bild

Jedes Drehgestell des Tenders hat einen Masseschleifer erhalten.
Die Bleche haben in der Mitte ein Loch, das in diesem Fall leicht aufgebohrt werden musste.
Fertig verlötet müssen die Bleche nur noch passend gebogen werden, dass sie die Achsen berühren.
Hier darf auf keinen Fall zu stark gebogen werden, da die Räder sonst durch den leichten Tender nicht mehr drehen.
Eine genauere Anleitung habe ich hier geschrieben.
Bei der BR50 müssen die Schleifer jedoch auf der anderen Seite auf die Achsen drücken, da sonst die Radblenden nicht wieder nonitert werden können :?

Dann war die Fahrwerksbeleuchtung dran.
Die LEDs werden weiterverwendet, aber an anderen Stellen angebracht und neu verkabelt.
Ich hatte 5 gelbe LEDs verbaut, von denen die zwei rechten vom Fahrwerk nach außen gedrückt wurden (zum Glück ein nicht leitendes Teil)
Das ist mir aber erst jetzt beim Zerlegen aufgefallen:
Bild

Verkabelt habe ich die LEDs damals mit Kupferlackdraht den ich danach geschwärzt habe.
Jetzt sind es nur noch 4 LEDs mit schwarzer Litze verbunden und das Fahrwerk ist freigängig:
Bild

Die Kontakte der LEDs werden natürlich noch geschwärzt.


Das Platinenlayout für den 21MTC Adapter ist schon fertig und die Bestellung ist raus.
Jetzt heißt es warten...
Zuletzt geändert von Xien16 am Do 2. Mai 2019, 06:04, insgesamt 1-mal geändert.


Threadersteller
Xien16
InterRegio (IR)
Beiträge: 155
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

#2

Beitrag von Xien16 » Fr 25. Jan 2019, 19:22

Hier noch Bilder von der Lok - momentan ohne Tender

Bild

Bild

Ohne Luftleitbleche kann man sie schon nicht abbrechen :lol:

Gruß,
Janik


Threadersteller
Xien16
InterRegio (IR)
Beiträge: 155
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

#3

Beitrag von Xien16 » Mo 25. Feb 2019, 13:27

Guten Tag,

die Platinen sind endlich gekommen und es konnte an der Lok weitergehen:
Bild

Bild

Bild

Mit minimalen Anpassungen passt sie schon mal mechanisch:
Bild

Viele Bauteile kommen nicht auf die Platine, daher ging es recht schnell voran:
Bild

Die Versorgung kommt durch das Loch in der Mitte der Platine:
Bild

Auch der Decoder scheint super zu passen:
Bild

Es scheint... Leider sind die Stifte der 1,27mm SMD-Stiftleiste von Reichelt viel zu kurz für die 21MTC Spezifikation :(
Bild

Ich habe aber zum Glück noch die gerade Version mit bestellt.
Die ist zwar nicht für SMD-Pads gedacht, passt aber trotzdem perfekt:
Bild

Jetzt hat der Decoder genug Luft zur Platine und es kann an die Verkabelung der Lok gehen:
Bild

Bild

Die ersten Testrunden mit sehr niedrigen Fahrstufen waren schon sehr überzeugend.
Mit Allstrom Motor konnte sie zwar schon sehr langsam fahren jetzt geht es aber noch langsamer und viel leiser :)

Der erste Versuch den Kessel aufzusetzen ging aber mächtig in die Hose.
Am Motorschild ist viel zu wenig Platz für die beiden dicken Drosseln...
So wie auf dem Foto kann sich der Knickrahmen kein bisschen mehr bewegen und ist immer in die selbe Richtung geknickt :?

Nach mehreren Anpassungen und Verlagerung der Drosseln nach hinten zum Permanentmagnet, war sie aber wieder betriebsbereit.


Leider sind nach den ersten Testrunden mehrere Probleme aufgetreten:
1. Der Tender wird bei Rückwärtsfahrt über Wichen aus dem Gleis gehoben
2. Der Tender steht bei Geradeausfahrt immer leicht schief
3. Die Lok beschleunigt mit der Beschleunigungsverzögerung sehr unregelmäßig und macht große Geschwindigkeitssprünge
4. Bei mittleren Geschwindigkeiten sind andauernd Ruckler / kurze Einbrüche der Geschwindigkeit zu sehen und zu hören :pflaster:

1. wurde durch ein zu langes Stück Schrumpfschlauch von Tender zu Lok hervorgerufen.
Kürzen um einige mm hat das Problem vorerst behoben. Vielleicht muss der Schlauch auch ganz weg.
Die Kabel sind die selben wie zuvor, nur weniger - noch dünnere könnte ich natürlich auch noch nehmen.

2. kommt von der Kinematik des Tenders.
An der Lok und am Tenderende funktioniert die Kinematik sehr gut.
Am Tenderanfang (Lok-Seite) "hüpft" die Kupplung jedoch sehr stark von einer auf die andere Seite.
Kann man hier das "V" etwas entgraten oder gibt es eine andere Lösung?
Besonders im Wechsel von Links- auf Rechts-Kurven merkt man das Problem deutlich :roll:
Und auf der Geraden sieht es natürlich schrecklich aus...

3. der Decoder ist aus meiner BR216 und dort konnte ich das Verhalten bisher noch feststellen, werde es aber nochmal prüfen.

4. hier habe ich Verschmutzungen am Motor vermutet (war kein neuer Motor) und die Lok nochmal zerlegt.
Nach einer intensiven Reinigung habe ich ihn wieder zusammengebaut und die beiden Lager leicht geölt.
Besonders stark verdreckt war er nicht, aber der Kommutator hatte in den Lücken natürlich Kohlereste.
Leider zeigt die Lok wieder das selbe Verhalten.

Unterbrechungen an der Spannungsversorgung kann ich wegen der Pufferung, der LED-Beleuchtung und dem Test mit der kleinsten Fahrstufe, ausschließen ;)

Vielleicht hat ja jemand von euch noch Tipps für mich.
Bis jetzt bin ich mit dem Umbau noch sehr unzufrieden :cry:


Gruß,
Janik


Threadersteller
Xien16
InterRegio (IR)
Beiträge: 155
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

#4

Beitrag von Xien16 » Do 28. Feb 2019, 07:26

Guten Morgen,

Ich habe den LokPilot wieder in die BR216 gesteckt und diese zeigt genau das selbe Verhalten.
Bei Beschleunigung und beim Bremsen gibt es mehrere große Sprünge, die man mit der BR216 noch besser hören kann :charles:

Dabei ist übrigens egal, ob der Decoder auf 14 oder 28/128 Fahrstufen eingestellt ist.
Die automatische Fahrstufenerkennung ist aktiv und die Lok ist an der MS2 als DCC Lok mit 128 Fahrstufen angelegt.
Ich kann mir aber auch nicht vorstellen, dass es an den Fahrstufen liegt - die Loks sind mit den vorherigen Decodern und nur 14 Fahrstufen besser gefahren.

Was ich ansonsten noch geändert habe, ist die Motorkennlinie:
Anfahrspannung = 3, Mittengeschwindigkeit = 40, Höchstgeschwindigkeit = 100
Und Anfahr- und Bremsverzögerung habe ich beide leicht angehoben.


Als nächstes versuche ich einen fabrikneuen LokPilot V4.
Wenn die Loks damit besser laufen, wird der andere zurückgesetzt. Wenn nicht, habe ich ein Problem :roll:


Gruß,
Janik


Threadersteller
Xien16
InterRegio (IR)
Beiträge: 155
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

#5

Beitrag von Xien16 » Sa 2. Mär 2019, 10:08

Noch ein kleines Update zum Problem mit den Sprüngen beim Beschleunigen:
Hier meine Lösung des Problems

Da ich das selbe Problem bei drei Loks hatte, sollte ESU hier eigentlich nachbessern.
Ich habe bisher nur diese drei Loks mit LokPilot ausgerüstet und kannte solche Probleme zuvor nicht :?

Immerhin funktioniert meine Platine perfekt.
Die 21MTC Schnittstelle hat sich schon jetzt gelohnt :lol:

Bei den Testfahrten hat die Lok den Tender auch nie wieder aus dem Gleis gezogen.
Trotzdem habe ich mir 0,05mm² Litze gekauft und werde damit die Lichtfunktionen der Lok versorgen.
Dann sollte die Verbindung schon einmal viel flexibler sein :)
Die anderen Kabel mache ich alle schwarz, dann kann auch der Schrumpfschlauch entfallen.

Lediglich das Problem mit dem schräg hängenden Tender besteht immer noch.
Dafür fällt mir aber auch keine andere Lösung ein, als den Tender zu bearbeiten :cry:


Das Licht ist übrigens auch bereits auf LEDs umgebaut:
Bild

Bild

Ganz zufrieden bin ich damit noch nicht, da an der oberen Lampe viel mehr Licht ankommt als an den unteren.

Die LEDs der Fahrwerksbeleuchtung habe ich schwarz angepinselt:
Bild

Und jetzt noch zwei Bilder von den Testfahrten:
Bild

Bild

Mit Kohle gefüllt ist der lange Zug jetzt doch schwerer als ich ursprünglich gedacht habe.
Aber die BR50 zieht den Zug natürlich ohne Probleme 8)


Gruß,
Janik


Threadersteller
Xien16
InterRegio (IR)
Beiträge: 155
Registriert: Do 13. Dez 2018, 06:27
Nenngröße: H0
Stromart: digital
Steuerung: MS2 oder CU (6021) + 80F
Gleise: C-Gleis / M-Gleis
Wohnort: Albstadt
Alter: 29

Re: Märklin BR50 (Kabine) HLA, LokPilot V4, 21MTC Adapter, LED Licht, Betriebssicherheit

#6

Beitrag von Xien16 » Do 2. Mai 2019, 07:27

Und wieder mal ein kleines Update:
Die Fahreigenschaften in den unteren Fahrstufen überzeugen mich immer noch nicht so richtig...
Da werde ich nochmal andere Werte ausprobieren müssen :?

Und für das schräg stellen des Tenders habe ich bisher auch noch keine Lösung gefunden :|


Immerhin ist jetzt die LED-Beleuchtung vollständig:
Bild

Bild

Bild

Bei der Führerstandsbeleuchtung habe ich mir ein Kabel zur Lok gespart und stattdessen die LED am Tender angebracht:
Bild

Das Fahrwerk wird leider etwas schwach beleuchtet:
Bild

Selbst bei völliger Dunkelheit ist die Beleuchtung nicht besonders hell.
Hier werde ich noch auf andere LEDs umbauen, die an meiner BR86 angenehm hell sind.


Gruß,
Janik

Antworten

Zurück zu „Umbauten / Eigenbauten“